Announcement

Collapse
No announcement yet.

Why Outlook search doesn't work properly !

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why Outlook search doesn't work properly !

    Hi All ,

    I notice that when i look for an e-mail in Outlook i just sent since 1 day , i don't find it i have to wait for a few days until indexing is complete then i can find it .

    this i quite weird , how i can Boost this indexing to be able to find my e-mails.

    Thanks

    Watzmann

  • #2
    Is this with Exchange or some other mail server?
    Which Outlook version?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      With Exchange , and i'm using Office 2010 Sp2 but i don't think it's related to exchange because all e-mail all already on Outlook on my PC

      Comment


      • #4
        Have you checked the Content Index health on the Exchange mailbox database server and have you tested Search on the Exchange mailbox database server?

        Comment


        • #5
          If you are using Cached Mode then it's the local machine's Windows Search the provides the results. You could reinitialize the indexes and see if that gives you better performance (but you'll need to wait again for everything to be indexed) or you could try switching to Online mode.... or you can remove Outlook from the Windows index. Searching will be slow but complete.
          Regards,
          Jeremy

          Network Consultant/Engineer
          Baltimore - Washington area and beyond
          www.gma-cpa.com

          Comment


          • #6
            Hello,

            You should try to Remove Outlook from Index

            To do so:
            Open MS Outlook >> Click on “File” Tab >> “Options” >> “Search”>> “Indexing Options” >> Click “Modify” >> Deselect “Microsoft Outlook” >> Click “Close” >> Exit Outlook.

            The same thread has been discussed a few days back, to see click here:
            http://knowledgemanagement.ittoolbox...-items-5746855

            Thanks & Regards
            Paul Hogan

            Comment

            Working...
            X