Announcement

Collapse
No announcement yet.

Word 2010

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Word 2010

    I have tried to do just that for all the new documents but everytime I open a new document it goes back to the original font can anyone help.

    Set the default font

    Start with a blank document, or if your document already contains text that is formatted with the properties that you want to use, select that text.
    1. On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab.
    [IMG]file:///C:/Users/Roger/AppData/Local/Temp/msohtmlclip1/01/clip_image002.jpg[/IMG]
    2. Select the options that you want to apply to the default font, such as font style and font size. If you selected text in step 1, the properties of the selected text are set in the dialog box.
    3. Click Set As Default, and then click OK.

  • #2
    Re: Word 2010

    Its a little unclear if you
    a) have a problem after following the instructions
    or
    b) are giving a solution to a problem you have had

    Surely the solution is to modify the "normal" style in the default template?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Word 2010

      I have tried to modify the "normal" style in the default template?
      but having done so it does back to the old font.

      Comment


      • #4
        Re: Word 2010

        Have you got another machine you can test the same setting on? I take it that you have modify permissons for the file?

        Comment


        • #5
          Re: Word 2010

          Have you tried deleting Normal.Dot and let Office rebuild a new one?
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment

          Working...
          X