Announcement

Collapse
No announcement yet.

problem with outlook on vista....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with outlook on vista....

    guys, I've had outlook 2007 installed for about 3 months, and it was working just find until a couple of days ago; when I open outlook, it takes for ever to open, so I'm forced to open it in save mode. So far I ran the Diagnostics and Repair tool from with in outlook and everything came back normal, but still outlook takes for ever to open....I have all service packs installed all the way though sp2; I'm running out of options here. Could someone give me a hand?

    Thanks
    -JV

  • #2
    Re: problem with outlook on vista....

    What mail server does it connect to? (Exchange, POP, IMAP)
    How long is "forever"?
    How big is your mailbox, and is it OST or PST, where is it stored?

    Did the problem start just after SP2 install? if so, the mailbox needs to go through a one-off reconfiguration process on first restart.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: problem with outlook on vista....

      Originally posted by Ossian View Post
      What mail server does it connect to? (Exchange, POP, IMAP)
      How long is "forever"?
      How big is your mailbox, and is it OST or PST, where is it stored?

      Did the problem start just after SP2 install? if so, the mailbox needs to go through a one-off reconfiguration process on first restart.
      both personal files and archives are on .pst, and both account are using POP on for gmail and the other bellsouth, and forever is about 5 or 6 minutes maybe more

      my outlook.pst is 25 M
      Location: C:\Users\jlvazquez\AppData\Local\Microsoft\Outlook \Outlook.pst

      oh, I unchecked the addin option, actually it was unchecked, I just made sure

      Comment


      • #4
        Re: problem with outlook on vista....

        Does this happen with a fresh Outlook profile?
        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: problem with outlook on vista....

          Originally posted by Wired View Post
          Does this happen with a fresh Outlook profile?
          yes! I renamed the old outlook.pst to outlook.pst.old and when outlook opened it created a new one, but still took a long time to open though

          Comment


          • #6
            Re: problem with outlook on vista....

            I mean a NEW profile.
            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Re: problem with outlook on vista....

              no I've not tried that yet; however, I noticed when I close outlook the icon remains in the system tray, and when I go to Task Manager, it shows as still running under processes...
              what in the world is this?

              I'm going to try the profile next

              Thanks

              Comment


              • #8
                Re: problem with outlook on vista....

                Originally posted by Wired View Post
                I mean a NEW profile.
                yes, I've created a new profile called "test" for bellsouth.net put in all the credentials; I made sure that I could authenticate to mail server. But when it came to open outlook, it does the same thing; it takes too long

                Comment


                • #9
                  Re: problem with outlook on vista....

                  guys, for some odd reason, this happened while the DC was down. Although I was not affected because I was Domain Admin and my credentials were cached locally, somehow outlook could not know I was an admin during that time. However, I fixed the problem with the DC it was only doing authentication and file sharing because during that time the DC was down, I transfer DHCP and DNS to the router, so I was having that problem even after I brought the DC online, it wasn't until I started DHCP and DNS that outlook started working.


                  anyway that's my explanation for the problems, thanks all!

                  -JV
                  Last edited by miatech; 3rd July 2009, 06:48.

                  Comment

                  Working...
                  X