Announcement

Collapse
No announcement yet.

Outlook 2007 problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2007 problem

    Greetings,
    I have a desktop machine running XP Pro. It has Office 2007 installed on it. Outlook 2007 was running fine.

    The user's local profile was copied (using USMT3.01) to the new AD. In addition, the machine was joined to the new Active Directory.

    Eveything looks fine, EXCEPT when the user tries to pull up the contacts by pressing the "TO" button on messages, the list is empty.

    Contacts shows the addresses, they just don't pull up from the "TO" button.
    I have looked at the properties of the contact, but it doesn't let me change them.

    any ideas at all ? I'm stumped.

    -Darryl

  • #2
    Re: Outlook 2007 problem

    You will need to find the NK2 file in the old Outlook profile and copy it into the new profile, changing the name if needed to match the new profile name
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Outlook 2007 problem

      Copied the nk2 file from the old profile to the new profile. both were the same size by the way. That did not fix the problem.

      Highlighting contact and selecting properties. Click on the Outlook Address book tab and the "show this folder as an email address book" is not check and is greyed out (Not changeable).

      It's really weird.

      thanks,
      Darryl

      Comment


      • #4
        Re: Outlook 2007 problem

        The name of the NK2 file needs to match the name of the profile folder for it to work
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Outlook 2007 problem

          Did the function of the NK2 file change from Outlook 2003 to 2007? In 2003, when you type an email address into the TO line that you've already sent a message to, it will auto complete the address.

          However, this is different than what the OP is asking I think. It sounds like he can't see the Global Address Book.
          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: Outlook 2007 problem

            Close outlook.
            Go to Control Panel, Mail.
            Email accounts, address books tab, highlight Outlook address book.
            Change button, remove address book.
            then
            Open outlook, right click Contacts in folder list view, properties, outlook address book tab, check the box "Show this folder as an email address book"

            Test.
            "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

            Comment


            • #7
              I go to control panel -> mail email accounts and then the address book tab.
              It shows Outlook Address book and MAPI. When I highlight Outlook Address book, it does not enable the remove button. Only Add and Change. If you try "Add", it says type already exists. Change, and it tells you to use the "Properties" on the contact to make it an address book.

              What am I missing ?

              Oh, and when I click change, no address books show.

              If I highlight a contact (like corpcontact) and right click. Choose properites. Then click Outlook Address Book tab, the check box to make it an address book is greyed out. Also, the combo box with the contact folder is greyed out.
              Last edited by Wired; 30th July 2008, 20:14. Reason: merged posts

              Comment


              • #8
                Originally posted by ksukat View Post
                I go to control panel -> mail email accounts and then the address book tab.
                It shows Outlook Address book and MAPI. When I highlight Outlook Address book, it does not enable the remove button. Only Add and Change. If you try "Add", it says type already exists. Change, and it tells you to use the "Properties" on the contact to make it an address book.

                What am I missing ?
                just below that message is there a remove button, also is there any address books listed


                Originally posted by ksukat
                Oh, and when I click change, no address books show.
                ah, if you have none, then continue from here
                Originally posted by Lior S
                then
                Open outlook, right click Contacts in folder list view, properties, outlook address book tab, check the box "Show this folder as an email address book"
                Originally posted by ksukat
                If I highlight a contact (like corpcontact) and right click. Choose properites. Then click Outlook Address Book tab, the check box to make it an address book is greyed out. Also, the combo box with the contact folder is greyed out.
                not sure where this would be....screenshot?
                Attached Files
                Last edited by Wired; 30th July 2008, 20:17. Reason: merged posts
                "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

                Comment


                • #9
                  Re: Outlook 2007 problem

                  I have attached two screen shots. scr1 is the control panel -> mail ->email accounts. Scr2 shows the contact properties screen in outlook.

                  hope that clarifies.

                  sorry, don't know how to include them "inline".
                  Attached Files

                  Comment


                  • #10
                    Re: Outlook 2007 problem

                    Originally posted by Wired View Post
                    However, this is different than what the OP is asking I think. It sounds like he can't see the Global Address Book.
                    You're right I misread the original post that it was typing in the TO field that was the problem. Me bad...
                    Tom Jones
                    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                    PhD, MSc, FIAP, MIITT
                    IT Trainer / Consultant
                    Ossian Ltd
                    Scotland

                    ** Remember to give credit where credit is due and leave reputation points where appropriate **

                    Comment


                    • #11
                      Re: Outlook 2007 problem

                      ksukat - try adding in the outlook address book in Outlook, Tools, Account Settings and Address Books. This should allow you to tick it as an address book to use.
                      Not sure why it didn't come over in the USMT though.
                      cheers
                      Andy

                      Please read this before you post:


                      Quis custodiet ipsos custodes?

                      Comment

                      Working...
                      X