No announcement yet.

wireless losing internet access

  • Filter
  • Time
  • Show
Clear All
new posts

  • wireless losing internet access

    We've got an FVS318N firewall, connected to Telstra ADSL2+ internet. The same issue has occurred with TPG internet, so I don't think it's an internet issue.

    We have 5 wireless clients and no wired clients.
    We have a fairly simple, straight forward setup with 1 vlan, 192.168.0.x subnet.
    Internet access is bridged to the FVS318 via.. i forget what sort of modem.

    We're seeing intermittent, but regular dropouts of the wireless.
    By which I mean, the computers are connected to the wireless network, but cannot see the internet. Cannot route, cannot ping.
    From outside the network, I'm able to connect to the public web interface of the FVS318 and everything seems quite happy and fine. So I know there's definitely not an issue with the internet dropping out.

    The only thing so far that seems to resolve the issue is restarting the FVS318. Just disabling and re-enabling the wireless profile hasn't seemed to help.

    Enduser is understandably frustrated with this device.

    The loss of internet connection happens on all of the devices. Sometimes they can see other internal wireless devices, sometimes not.

    The issue only seems to affect wireless clients - for test purposes, i connected one device to both wired and wireless and when the wireless dropped out, the device was still accessible via it's wired IP. (I can see the devices on my remote management system)

    I've upgraded the firewall to the latest firmware.. Netgear will do an RMA for me, but I'm hoping to find a simpler option because I don't know this will fix it.

    (For interests sake, same client previously had a different device that seemed to exhibit similar behaviour.. but there's nothing in what the endusers are doing that I can correlate to somehting like this. They don't torrent, they don't have malware infections, there's nothing internally that should be a problem - it's a fairly low-utilised network.
    Please do show your appreciation to those who assist you by leaving Rep Point

  • #2
    Re: wireless losing internet access

    Does the device have good ventilation?

    RMA it or get a dedicated AP, imo.

    Network Consultant/Engineer
    Baltimore - Washington area and beyond


    • #3
      Re: wireless losing internet access

      yep, has plenty good ventilation.
      RMA is on the list, however don't want to rma it then have a new unit do the same thing

      I'm actually starting to lean toward this being general flakiness with Wifi in Windows 8.

      If I think about it, I see the same behaviour on my laptop (dell with Centrino N-6205) with my netgear DG3000), which I don't see with the Windows 7 laptop.
      I get the same behaviour at client site, they have both an Asus and an Acer, running a broadcom and AR9485) with the Netgear FVS318

      I get absolutely terrible throughput from a Cisco WAP200G at a different client site, and I've had similar reports from others there. (Even when I kick them all off the AP, it makes no difference.)
      Last edited by tehcamel; 24th September 2013, 07:48.
      Please do show your appreciation to those who assist you by leaving Rep Point


      • #4
        Re: wireless losing internet access

        Hi, have you tried to change the channel? You could use some channel scanning software to see whats around, and put your wifi on a different channel that doesn't overlap or cause interference with any of the existing channels where you are.
        Attached Files
        Please remember to award reputation points if you have received good advice.
        I do tend to think 'outside the box' so others may not always share the same views.

        MCITP -W7,
        MCSA+Messaging, CCENT, ICND2 slowly getting around to.


        • #5
          Re: wireless losing internet access

          ya - i just yesterday changed it from auto to a manual channel, and also dropped it down from bgn to just bg to see if it helps

          i've alrady tried with no encryption
          Please do show your appreciation to those who assist you by leaving Rep Point


          • #6
            Re: wireless losing internet access

            Have you got the latest firmware. Had a similar issue with Win7 and an 11n wireless device. Flashed firmware and problem resolved.
            Joined: 23rd December 2003
            Departed: 23rd December 2015


            • #7
              Re: wireless losing internet access

              latest firmware on the firewall, but not the clients. (Don't even know if they can be updated?)

              I've tried turning off a backup program they have as well, and it seems to be much bette.r.
              Please do show your appreciation to those who assist you by leaving Rep Point