Announcement

Collapse
No announcement yet.

Problem to setup my Linksys router

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem to setup my Linksys router

    Hi everyone, I need your help. As you can see I have 2 DSL line one on a 2wire and the other on a thsomson, I have more peripherals and pcs on each network, but I try to make the drawing simple. So here the problem; on the computer at bottom left, I can print without problem on the printer attach to the thomson network, but on the one at bottom right I can't even see the thompson router, Note that the nick connected to the linksys as no gateway, since I get my internet from the 2 wire. So I was thinking that may be I have to setup a route, but evey thing i try results by a "invalid static route" so what I have to enter in the field, and is it the good way to do it ?

    thanks





  • #2
    Re: Problem to setup my Linksys router

    Can you post an IPCONFIG/ALL from both clients in your diagram
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Problem to setup my Linksys router

      It's fix now I added;

      "route add 192.168.1.0 mask 255.255.255.0 192.168.4.1 IF 13"


      13 is the nic of connected to the linksys

      Comment

      Working...
      X