Announcement

Collapse
No announcement yet.

IE 8 problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE 8 problem

    Does anyone please know why I often get this problem with IE 8 using Windows XP and how to correct it without having to reboot. See

    http://www.sigord.co.uk/TEMP/IE_Bars.jpg

    Could it be my Avast antivirus preventing IE to start correctly at times?

  • #2
    Re: IE 8 problem

    Does disabling Avast fix the problem?

    Any other security products you have installed?

    Any extensions to IE you have installed?

    Are Windows and all of your drivers up to date? Graphics driver in particular.
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: IE 8 problem

      Thanks

      Avast is the only security installed. How do I prevent Avast activating? Can I just deactivate the entry on the startup? I do not want all the hassle of completely uninstalling Avast.

      I am always up to date with Windows XP and know of no IE Extensions apart from using my own starting page of personal links. I use the Yahoo search engine.

      I will ask again in the Avast forum if I can get in it.

      Comment


      • #4
        Re: IE 8 problem

        Does this happen with every home page or only with your custom one?
        Is there any evidence AVAST is the cause -- if not, you will be removing your main line of defence against attacks
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: IE 8 problem

          Before messing about with the a/v, you could try running IE with no addons and see if the problem recurrs. If it doesn't, look into which of the addons is giving you grief.

          Comment


          • #6
            Re: IE 8 problem

            Thanks I have disabled all Addons and changed MSN to my startup to see what happens. Often I can see the black bars when IE is first activated for a mo even if they vanish.

            Comment


            • #7
              Re: IE 8 problem

              I have seen this issue with XP, Vista and Win7. I thought it might be a graphic card issue but my home system has a very high-end graphic card in it and I still see this occassionally. Minimising and maximising usually sorts it out, but on rare occassions I have had to restart I.E. (including V9) before my toolbars become visible.

              I'd like to know what causes this too. My home AV is different to yours, though, and I doubt it is responsible for this behaviour... or...
              A recent poll suggests that 6 out of 7 dwarfs are not happy

              Comment


              • #8
                Re: IE 8 problem

                I maybe wrong but I think my Avast antivirus may have something to do with the problem, the way it examines everything I E does, such as the slow way all the icons this forum insists we download take to display. Knowing a little HTML and Basic programming as you can see from my site at http://www.sigord.co.uk/ I have now concocted my own web page instead of using Word or FrontPage. Not surprising the final HTML code is only a fraction of the massive code created by the MS Software.

                As a result though I sometimes see the black bars show for an instant, the bars disappear now. Presumably this could be because my simple HTML is quicker to display compared with all that created by MS, so Avast does not cause so much delay. As an alternative I suggest if you cannot create your own simple IE startup page, you might try to select a site with a simple opening page.

                Comment


                • #9
                  Re: IE 8 problem

                  You can easily disable Avast by using msconfig - uncheck the Startup items related to Avast, and uncheck the Avast service. Reboot and see what happens. If you still get the black bars you'll know it is not avast.
                  Last edited by Blood; 4th May 2011, 15:34. Reason: too sleepy...
                  A recent poll suggests that 6 out of 7 dwarfs are not happy

                  Comment


                  • #10
                    Re: IE 8 problem

                    Thanks I might try disabling Avast sometime if the problem returns, but I use the nice little programs from

                    http://www.mlin.net/StartupCPL.shtml

                    However you wrote you have the same problem at times and presumably you are not using Avast

                    Comment


                    • #11
                      Re: IE 8 problem

                      My AV at home includes 'surf protection' but this uses a predefined list of undesirable domains to alert me if a connection to one of those domains is about to be made.
                      A recent poll suggests that 6 out of 7 dwarfs are not happy

                      Comment


                      • #12
                        Re: IE 8 problem

                        Try changing the Windows theme to default and see if you still have the same problem.

                        if not this is what worked for me a while ago

                        Start -> Control Panel -> Switch on to the Classic View
                        Open the accessibility options and go to the display tab
                        There will be a small check box with says use high contrast

                        Check that and xlick on apply, now your whole computer will turn black in color... Not to worry about it.
                        Now unckeck the same box (Use high contrast) again click on apply and ok.

                        Comment


                        • #13
                          Re: IE 8 problem

                          Thanks

                          At the moment I have reduced the HTML in my opening Links page to the minimum by removing some Meta tabs, and the problem seems to have been solved.

                          Comment

                          Working...
                          X