No announcement yet.

Anyone got experience of a Cyberguard SG560?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone got experience of a Cyberguard SG560?

    Got a new customer who has no network documentation

    Had a SG560 inside an adsl router/modem of some sort which failed.
    Someone else put in a new adsl router (netgear n1000) and faffed around with it.
    SG560 would not pass traffic so set up direct access via netgear. Branch office needs VPN (previously provided by Cyberguard)

    Muggins took it on...

    What I have done is:
    Configured netgear to route everything to cyberguard on one subnet
    Configured cyperguard as Default Gateway on LAN (I am told that was what it was previously)

    INTERNET<-->Netgear (<-->SG560(outside interface (B) / inside interface (A)<-->LAN(192.168.10.x)
    All subnets 24 bit

    I can:
    see cyberguard from internet
    ping A interface from B and vice versa (so some traffic between interfaces)
    ping netgear & internet IPs from B interface
    ping LAN IPs from A interface
    ping A interface from LAN
    ping B from computer in .11 subnet

    I cannot:
    find any way of passing traffic from B to A and vice versa.

    I need:
    forwarding of specific ports from cyberguard to server ( to allow mail etc in.
    general NATing to allow internet access from LAN machines

    Manual seems no use!
    Last edited by Ossian; 23rd January 2011, 09:46.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **