Announcement

Collapse
No announcement yet.

Hp VLans

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hp VLans

    Hello

    We have just bought an twp HP switch HP2910Al We would like to set up two Vlans. We have have two buildings now,the internet comes into the warehouse, the user are in the office building. The building are now connected by fibre
    This what i have now.

    name "DEFAULT_VLAN"
    untagged 1-39
    ip address 192.168.1.14 255.255.255.0
    tagged 40-46
    exit
    vlan 100
    name "Internet"
    untagged 40-48
    tagged 1-39
    exit

    Im getting a bit confused now. Also Have port 48 connected on Fibre between the two buildings. Whats is Tag? The lights are on on port 48


    Cheers

  • #2
    Re: Hp VLans

    I use Cisco most of the time, but a TAG is a vlan tag.

    You can put a tag on an access port. It can be something like

    Interface Fa0/2
    Switchport mode access
    switchport access vlan 30

    This way all traffic will be tagged with 30, so all the traffic wil only go to other ports within vlan 30. The only other way to leave the vlan will be through routing.
    gerth

    MCITP sa, ea & va, [email protected]

    Comment


    • #3
      Re: Hp VLans

      Maybe reading this will help you understand

      http://forums11.itrc.hp.com/service/...22466+28353475

      Comment


      • #4
        Re: Hp VLans

        Excellent
        its now working

        Switch 1
        Vlan 1
        untahhed 1-40
        taggeg 48
        vlan it
        unatgged 41-47
        tagged 48

        Switch 2
        Vlan 1
        untagged 1-40
        taggeg 48
        vlan it
        unatgged 41-47
        tagged 48

        Port 48 is the fibre connection
        Another question is how would you put ITVlan is another ipaddress range?
        e.i
        ITVlan ipaddress 10.0.20.0 255.255.255.0

        Comment


        • #5
          Re: Hp VLans

          vlan it
          untagged 41-47
          ip address 10.0.20.0. 255.255.255.0
          tagged 48

          I think that should get you on a different subnet. Needs to be done on both subnets.

          How are you handling the routing between the subnets???
          Last edited by wullieb1; 5th January 2011, 02:32.

          Comment


          • #6
            Re: Hp VLans

            Hello

            That way over my head. I have our domain controller giving out dchp ip address. The dchp scope is 192.168.1.1-254 Subnet mask 255.255.255.0.

            We thought that IT-VLan is only for It People with ip addrress 10.0.20.0 255.255.255.0 Which see can the 192.168.1.1 network. So ports 41-47 is only for IT people givng out 10.0.20.0 address, Is that done at the domain controller new scope?

            So default vlan 192.168.1.1 ports 1-39 can not see the It Vlan

            Comment


            • #7
              Re: Hp VLans

              Originally posted by jwc1972 View Post
              Hello

              That way over my head. I have our domain controller giving out dchp ip address. The dchp scope is 192.168.1.1-254 Subnet mask 255.255.255.0.

              We thought that IT-VLan is only for It People with ip addrress 10.0.20.0 255.255.255.0 Which see can the 192.168.1.1 network. So ports 41-47 is only for IT people givng out 10.0.20.0 address, Is that done at the domain controller new scope?

              So default vlan 192.168.1.1 ports 1-39 can not see the It Vlan
              If your getting an IP address from your DHCP server then you'll also need an IP helper address, i'll get you one in the morning.

              Are you going to use the IT VLAN to manage clients on the other side??? If you are then they will need to see the VLAN. Also if your managing servers on the other subnet you'll need the same.

              Comment


              • #8
                Re: Hp VLans

                vlan it
                untagged 41-47
                ip helper-address IPADDRESSOFDHCPSERVER
                ip address 10.0.20.0. 255.255.255.0
                tagged 48

                Comment


                • #9
                  Re: Hp VLans

                  Morning

                  Ip address helper is nice little command

                  Before I crash the system!

                  Office Switch
                  vLan 1
                  untagged 1-40
                  ip helper address (domain controller)
                  ip address 192.168.1.* 255.255.255.0
                  tagged 48
                  Vlanit
                  untagged 41-47
                  ip helper address (domain controller)
                  ip address 10.20.10.* 255.255.255.0
                  tagged 48

                  Question how does port 41-47 give out ip address of 10.20.10.* ?

                  Comment


                  • #10
                    Re: Hp VLans

                    Thats where the IP helper adress needs to be.

                    I am of course presuming that your DC is on the same subnet that your clients are on so it doesn't need it.

                    Comment


                    • #11
                      Re: Hp VLans

                      Not Working! Help

                      Hostname "officeswitch"
                      mirror-port 1
                      ip default-gatway 192.168.1.1
                      ip routing
                      Vlan 1
                      name computers
                      untagged 1-40
                      ipaddress 192.168.1.221 255.255.255.0
                      tagged 48
                      no tagged 41-47
                      exit
                      vlan 100
                      name servers
                      unatgged 41-47
                      ip helper-address 192.168.1.35(dc)
                      ip address 10.5.5.11 255.255.255.0
                      tagged 48
                      interface 40
                      monitor
                      exit

                      On our Domain controller, I add a new scope of 10.5.5.0 starting addess 10.5.5.1 - 254
                      added a new scope options
                      router 003 192.168.1.1 degfault gateway

                      Comment

                      Working...
                      X