Announcement

Collapse
No announcement yet.

Very Strange Networking issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very Strange Networking issue

    Hello Everyone,

    This is my first time posting on here. I'm hoping the community could help me on a very unusual problem I'm seeing.

    For our Oracle DB servers which are all running on 2003 or 2008, we use RMAN backups that run to disk on a Veritas Media server, which then writes the files to tape.

    I have one Oracle server that is having issues with writing to the media server. Both servers in question are running Server 2003 SP2. The oracle server is virtual while the Veritas Media server is physical. All connections are on 1GB switches.

    If I push a file from the Oracle server to the Media server, the transfer is painfully slow. If I pull from the Media server, the transfer is fast. If I push or pull while logged into the media server, the transfer is fast. If I push or pull from the Oracle server in question to another server on the same subnet, the transfer is fast. So basically the only issue, is pushing from the Oracle server to the Veritas Media server.

    Through troubleshooting, I've eliminated AV/HIPS issues (McAfee), physical or VMware issues by moving the VM to another ESX host, TCP/IP or Virtual Nic issues by removing the NIC and installing a new virtual NIC using VMXNET 3. Needless to say, i'm at a loss, and don't know where to go from here. Any suggestions will be greatly appreciated.

    Thank you in advance.

    Andy

  • #2
    Re: Very Strange Networking issue

    Not really a Server 2003 issue so i'm moving to the Networking forum.

    Comment


    • #3
      Re: Very Strange Networking issue

      Originally posted by 5thgenower View Post
      If I push a file from the Oracle server to the Media server, the transfer is painfully slow.
      So all other transfers are fast but push from Oracle to Media is slow, right?

      What kind of file transfer methods have you tried? Plain (x?)copy, robocopy, Explorer copy, something else? Is the target directory same for all the copy operations?

      Are the IP settings in order? That is, are the subnet masks, gateways, name server settings and the like OK? Is a traceroute and pathping from Oracle box to Media box and back similar? Anyting in the switch error counters?

      I'd try and run a protocol analysis to see what goes on in the wires too.

      -vP

      Comment


      • #4
        Re: Very Strange Networking issue

        also look at things like maximum window size, maximum transmission size,

        there could be a reason this one machine is having trouble
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment

        Working...
        X