Announcement

Collapse
No announcement yet.

network is very slow

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • network is very slow

    hi everyone.
    i have 4 switches: 1-1gb 3-100mb
    all the servers connected to 1 gb
    and all the ws connected to 100 mb
    the transfer speed between station to server is 1 mb for second
    i tried to connect my laptop each time to another switch include the 1 gb switch
    the transfer speed was 13 mb for second.
    i also installed a sniffer on the file server and i found that i have a lot of packet traffic. i found that the wifi is the reason and i disconnected him from the network. the problem didnt resolve.
    i also checked the network traffic in the file server its seems fine

    any suggestion

    thanks.

  • #2
    Re: network is very slow

    Got any antivirus scanning network traffic?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: network is very slow

      what do you mean?

      Comment


      • #4
        Re: network is very slow

        Do you have an anti-virus scanner scanning your network???

        What switches do you have as this could be a feature of the switch.

        Comment


        • #5
          Re: network is very slow

          are all your ports configured as full duplex at both ends, or at least matching configuration at both ends ?

          auto/auto is usually the best option.

          what sort of switches do you have.. are they intelligent layer 2 switches (like cisco) or dumb, unmanaged switches ?
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment


          • #6
            Re: network is very slow

            Originally posted by M-Be View Post
            i also installed a sniffer on the file server and i found that i have a lot of packet traffic.
            From where? Specific computers? Your next sentence seems to imply that it was a WAP, but I'm not sure...


            Originally posted by M-Be View Post
            i found that the wifi is the reason and i disconnected him from the network. the problem didnt resolve.
            I'm a bit confused by this. "The wifi is the reason" sounds like your wireless network / WAP(s) were causing the problem. Then you say "I disconnected him" as if it was only a specific wireless user that was the problem. Could you clarify this for me? Thanks.


            As wullieb1 wanted to know, what type of switches are you using? Many switches offer some kind of insight into the stack's traffic flow that could be very useful (such as sflow / netflow)
            Wesley David
            LinkedIn | Careers 2.0
            -------------------------------
            Microsoft Certifications: MCSE 2003 | MCSA:Messaging 2003 | MCITP:EA, SA, EST | MCTS: a'plenty | MCDST
            Vendor Neutral Certifications: CWNA
            Blog: www.TheNubbyAdmin.com || Twitter: @Nonapeptide || GTalk, Reader and Google+: [email protected] || Skype: Wesley.Nonapeptide
            Goofy kitten avatar photo from Troy Snow: flickr.com/photos/troysnow/

            Comment


            • #7
              Re: network is very slow

              all the 4 switches are 3com
              we have also router -cisco
              and when i said that i disconnect the wifi - its mean i disconnected the wifi connection (d-link) not a wifi user..
              i hope all of you understand me im sorry for my English

              Comment


              • #8
                Re: network is very slow

                3Com what???

                Are your connections connecting at Full duplex/half duplex???

                We need more info and what you've done so far to solve the problem.

                PS don't worry about the english part, many of our users use english as a second language.

                Comment


                • #9
                  Re: network is very slow

                  i also have voip network
                  and i have only 2 switches that support on voip
                  so those 2 switches have 26 or 24 ports i dont sure about that but almost all of them in use
                  and what i did to resolve the problem i explained in the first message.
                  thanks.

                  Comment


                  • #10
                    Re: network is very slow

                    do your 3com switches have a management interface ? Either a webpage, or telnet interface maybe ?

                    have you checked on the router, or the switches, for interface information, to see if packets are being dropped ?

                    Are you on a flat subnet network, or do you have multiple vlans or subnets interconnected ?


                    Can you view the packet statistics on the server or wrkstations ? I do this by right clicking the network link icon in the system tray and choosing Status. THat then tels me about the activity, including errors.


                    Are
                    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                    Comment


                    • #11
                      Re: network is very slow

                      do your 3com switches have a management interface ? Either a webpage, or telnet interface maybe ?

                      have you checked on the router, or the switches, for interface information, to see if packets are being dropped ?

                      Are you on a flat subnet network, or do you have multiple vlans or subnets interconnected ?


                      Can you view the packet statistics on the server or wrkstations ? I do this by right clicking the network link icon in the system tray and choosing Status. THat then tels me about the activity, including errors.


                      Are your network cables near power cables ? are your switches definitely switches, not hubs ?



                      Most importantly:
                      When did the issue start to occur ?
                      What changes were made in the days and weeks leading up to this issue?
                      It's very unlikely that this just started to happen. Has someone created a trunking loop ? added excessive ACLs, etc ?
                      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                      Comment


                      • #12
                        Re: network is very slow

                        Originally posted by tehcamel View Post
                        do your 3com switches have a management interface ? Either a webpage, or telnet interface maybe ?

                        have you checked on the router, or the switches, for interface information, to see if packets are being dropped ?

                        Are you on a flat subnet network, or do you have multiple vlans or subnets interconnected ?


                        Can you view the packet statistics on the server or wrkstations ? I do this by right clicking the network link icon in the system tray and choosing Status. THat then tels me about the activity, including errors.


                        Are

                        the switches have management via webpage ...
                        i cant see the router information because the isp manage on him so you can tell me what to do and i will tell them that.
                        i saw the packet statistics with sniffer i installed the software on the file server
                        and i can see all the packet that go out and go in from the server.
                        but where is the network link icon? i'll try do that.

                        thank you again all of you!

                        Comment


                        • #13
                          Re: network is very slow

                          Requested that this be moved from the SBS forum to the networking forum.

                          Comment


                          • #14
                            Re: network is very slow

                            You still havent told us what type of 3Com switch you have nor wheter yo have AV scanning on the ports.

                            Comment


                            • #15
                              Re: network is very slow

                              does the router only do the internet traffic ?

                              do you have multiple vlans, or just a single vlan ? Is it a single broadcast domain ?

                              when you say you see packets coming in and out on the server.. what are they exactly?


                              Most importantly:
                              When did the issue start to occur ?
                              What changes were made in the days and weeks leading up to this issue?
                              It's very unlikely that this just started to happen. Has someone created a trunking loop ? added excessive ACLs, etc ?
                              Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                              Comment

                              Working...
                              X