Announcement

Collapse
No announcement yet.

2 NIC 2 Subnet (routing problem)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 NIC 2 Subnet (routing problem)

    Hello everyone.

    Domain 1: (2k3 server) DHCP, DNS is here
    192.168.0.x subnet
    255.255.255.0
    192.168.0.1 gateway

    Domain 2 (2k3 server)
    NIC 1:
    192.168.0.12
    255.255.255.0
    192.168.0.1

    NIC 2: (DHCP for 1.x)
    192.168.1.15
    255.255.255.0
    No gateway
    Attached to a separate Cisco Switch (192.168.1.101) Gateway: 192.168.1.15


    Subnets does not talk to each other. I can't ping or access 1.x subnet from 0.x subnet or visa versa.

    I think that I have to use RAS and setup a route between the cards but I need some help on that.

    Any help is appreciated. Thank you!
    Kuby
    Ka Mate Ka Mate Ka Ora!

    My Brute:
    http://kurrrpago.mybrute.com

  • #2
    Re: 2 NIC 2 Subnet (routing problem)

    First hit on Google no good? http://articles.techrepublic.com.com...1-5302652.html
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: 2 NIC 2 Subnet (routing problem)

      Dude, none of my searches gave this link at the top. Of course it depends which search keys I used : ) I will check it.

      thank you
      Ka Mate Ka Mate Ka Ora!

      My Brute:
      http://kurrrpago.mybrute.com

      Comment


      • #4
        Re: 2 NIC 2 Subnet (routing problem)

        Hello,

        I am still working on this.

        I used the RAS to setup 2 static routes:
        LAN 0 (it has the IP: 192.168.0.12)
        Dest: 192.168.0.0
        Mask: 255.255.255.0
        Gateway: 192.168.0.1

        Lan 1 (192.168.1.15)
        Dest: 192.168.1.0
        Mask: 255.255.255.0
        Gateway: 192.168.1.15

        0.x Server is connected to 0.12 NIC with a switch A

        1.x server is connected to 1.15 NIC with a switch B

        0.x network is not connected physically to 1.x network

        Somehow I can't reach computers from one subnet to the other one. Something is missing HELP HEEEEEEEEEEELP

        Thank you
        Ka Mate Ka Mate Ka Ora!

        My Brute:
        http://kurrrpago.mybrute.com

        Comment


        • #5
          Re: 2 NIC 2 Subnet (routing problem)

          What is the gateway of your clients? Is that the box above or is it your firewall?
          Does your gateway know how to route to that network?
          Marcel
          Technical Consultant
          Netherlands
          http://www.phetios.com
          http://blog.nessus.nl

          MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
          "No matter how secure, there is always the human factor."

          "Enjoy life today, tomorrow may never come."
          "If you're going through hell, keep going. ~Winston Churchill"

          Comment


          • #6
            Re: 2 NIC 2 Subnet (routing problem)

            Thank you Dumber, you gave me a good tip.
            After your question, I checked the firewall and found a route.

            The gateway for the 0.x subnet is 0.1 (firewall)
            I just checked the firewall and found out a route:

            192.168.1.0
            255.255.255.0
            192.168.0.9 (this is the old NT server which I am trying to get rid of)
            LAN

            I think this is the reason why I can't reach the other NIC.

            I will change this route to point 0.12 instead tonight and see if I can get a response. I was trying to create the route in the 2K3 server inside but because of the 0.x gateway was routing to 0.9 (which was disconnected during my tests) my pings were going nowhere.

            I will post my results tonight. Thanks everyone for the help.
            Ka Mate Ka Mate Ka Ora!

            My Brute:
            http://kurrrpago.mybrute.com

            Comment


            • #7
              Re: 2 NIC 2 Subnet (routing problem)

              The problem was the firewall routing. Once I changed the 0.9 to 0.12 in the routing table of the main firewall and enable the software routing inside the windows 2003 things started to work.

              Thank you all the help.
              Kahyaki
              Ka Mate Ka Mate Ka Ora!

              My Brute:
              http://kurrrpago.mybrute.com

              Comment

              Working...
              X