No announcement yet.

Cannot access server on same domain

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot access server on same domain

    Hi there,

    This is my first post so forgive if it is not relevant or in the wrong section.

    I am just trying to narrow down the possibilities with a network issue I am experiencing. Some users, but not all, are unable to access one of our fileservers over the network.

    Some points to add to this are that all users are on the same domain and the fileserver is here onsite on our LAN. We also run images for Windows so settings and software do not vary on client machines that much.

    1. The three users who have so far reported the issue are all able to ping the server but can't access it via IP or Name. They can't even map a drive off that server.

    2. The three users can access any other server and have no other network issues as far as I can tell.

    3. There are other users with the same windows image who are able to access the server just fine.

    4. I have checked IPConfig /all and everything appears to be normal.

    5. I have tested the switch the users were on by swapping them over to another switch and still same problem.

    6. Tried flushDNS just as a stab in the dark (I'm not a network admin so network knowledge is limited)...didn't work.

    7. Checked system32/drivers/etc/hosts file...even added the server IP into the hosts file and tried to access it again with a different luck.

    8. Here's the real gem...I was playing around on one of the problem PC's and noticed that if I take the PC off the domain and add it to WORKGROUP then it accesses the server just fine. If I add it back to the correct domain the problem is back. However everyone else on the same domain have no problem.

    Of course the workstations cannot be left off the domain for obvious reasons. Is there anything else anyone can suggest that I check? As I said I am not a network admin however I have started doing my MCSE so hopefully this time next year my network knowledge will be up to speed. Right now though I am running out of ideas.


    EDIT: Mods you can close this thread if necessary. Disabling the IPSEC service in windows seems to resolve the issue. I would like to know what this implies though. Why suddenly is IPSEC causing problems? Strange.
    Last edited by Jonny Two Shoes; 22nd April 2008, 11:47.

  • #2
    Re: Cannot access server on same domain

    Is there any commonality between the these users? Like:
    - Are all the computers in the same OU?
    - What happens when those same users try from another computer?
    - Have you implemented any IPSec policies through Group Policy?

    Network Consultant/Engineer
    Baltimore - Washington area and beyond