Announcement

Collapse
No announcement yet.

TCP/IP problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TCP/IP problem

    hy,
    I have a very uniquie problem in my network. Basically we have two offices, one is operational office and second is corporate office. All the servers located in the operational office. In corporate office there is a radio link to connect the operational office. Sometimes in corporate office PC are not able to ping the gateway, but it pings the internal LAN. When this problem occurs. what i do that simply uninstall the TCP/IP and install it agian. This way it fixes the problem but sometimes it does not.
    Still i dont understand why this problem occurs because of this i searched a lot but i didnt find any solution for this. I hope that you all will help me to fix that problem.
    Thanks

  • #2
    Re: TCP/IP problem

    Hi.
    Can you explain what is happening and your configuration some more?
    Are both offices on the same subnet?
    Is there a router(s) between then?
    What happens if you do a
    Code:
    tracert
    on one of the corporate LAN PCs (when working and when failing)?
    Are you using DHCP?
    How do you solve the problem when re-installing TCP/IP fails to correct it?
    How often does this happen? To the same client all the time?
    What does an
    Code:
    ipconfig /all
    look like when things aren't working? And how does this differ to when things are working?
    Feel free to add anything else you can.
    I don't know anything about (you or your) computers.
    Research/test for yourself when listening to free advice.

    Comment


    • #3
      Re: TCP/IP problem

      Hy,

      Are both offices on the same subnet?
      Yeh, same subnet

      Is there a router(s) between then?
      No, There is no router between them.

      on one of the corporate LAN PCs (when working and when failing)?
      I am still finding this answer also. Its autmatically fail. I didnt find any specific time for this failure.

      Are you using DHCP?
      No, We r using static IPs.

      How do you solve the problem when re-installing TCP/IP fails to correct it?
      If it fails, then i turn off the pc for 10 to 15 mins. It automatically works.

      How often does this happen? To the same client all the time?
      Mostly this problem occurs on 3-4 clients system.

      What does an ipconfig /all?
      It shows the correct configuration of TCP/IP.

      +We are using windows 2000.

      Comment


      • #4
        Re: TCP/IP problem

        Thanks ushay.
        I've some more questions for you I'm afraid. :/
        The gateway is in the Operational office and the radio link is operating as a bridge?
        If so when this problem happens are you able to contact any of the other devices in the operational office?

        As for tracert failing, does it fail between clients/devices in the same office or just the gateway?
        I don't know anything about (you or your) computers.
        Research/test for yourself when listening to free advice.

        Comment


        • #5
          Re: TCP/IP problem

          Hy,
          yeah, it operates as a bridge. and only the gateway fails.
          Is there any solution for this problem. I m very worried about this problem because it takes too much time of me.

          Comment


          • #6
            Re: TCP/IP problem

            I was thinking the problem might have been with the bridge but if you can connect to everything else. :/
            Last edited by Maebe; 18th September 2007, 15:10.
            I don't know anything about (you or your) computers.
            Research/test for yourself when listening to free advice.

            Comment

            Working...
            X