Announcement

Collapse
No announcement yet.

Lost connect to server after 15 minutes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost connect to server after 15 minutes

    I am very wondering if anyone help me trouble :



    My computer (name VIETTEL) have 2 LAN Cards: 01 Giga on board and 01 ProLink on PCI. It runs Windows XP Pro SP2, SQL Server 2000 Sp2 and MacAfee 8.i Antivirus Scan. When I power on new , another computers in Local Network can access to resources on VIETTEL by \\10.0.0.15. But after 15 - 30 minutes, all connect to VIETTEL are lost.

    I was try connect to VIETTEL again and received a message:

    "\\10.0.0.15 is not accessible. You might not have permisssion to use this network resources. Contact the administrator of this server to find out if you have access permission .
    The network path was not found",.

    All computers ping to VIETTEL: >ping 10.0.0.15

    Reply from 10.0.0.18: bytes=32 time<1ms TTL=128
    ... 4 times.

    and VIETTEL can access to all computer by \\ipaddress.

    When I reset my computer, all connect is nomal, but after 15-30 minutes the problem repeat again.

    I was change port on Switch, enable(diable) account Guest, scan Virus, diable Firewall but not...

    Please help me!

  • #2
    Re: Lost connect to server after 15 minutes

    There is a Microsoft KB on this and has been discussed on the forums more than once. http://techrepublic.com.com/5208-111...hreadID=192016
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Lost connect to server after 15 minutes

      Thank.
      But it not the same my problems.
      Please help me!!!

      Comment


      • #4
        Re: Lost connect to server after 15 minutes

        How many people are connecting to the computer? XP only allows 10 concurrent sessions.
        Regards,
        Jeremy

        Network Consultant/Engineer
        Baltimore - Washington area and beyond
        www.gma-cpa.com

        Comment


        • #5
          Re: Lost connect to server after 15 minutes

          Only have 02 connection

          Comment


          • #6
            Re: Lost connect to server after 15 minutes

            wasn't the solution for this:
            net config server /autodisconnect:-1
            Marcel
            Technical Consultant
            Netherlands
            http://www.phetios.com
            http://blog.nessus.nl

            MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
            "No matter how secure, there is always the human factor."

            "Enjoy life today, tomorrow may never come."
            "If you're going through hell, keep going. ~Winston Churchill"

            Comment


            • #7
              Re: Lost connect to server after 15 minutes

              No - you have to specify the minutes. The maximum timeout is 16384 minutes, so you have to specify 32768 for no timeout. So it becomes:

              net config server /autodisconnect:32768


              Tom
              For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

              Anything you say will be misquoted and used against you

              Comment


              • #8
                Re: Lost connect to server after 15 minutes

                Originally posted by Stonelaughter View Post
                No - you have to specify the minutes. The maximum timeout is 16384 minutes, so you have to specify 32768 for no timeout. So it becomes:

                net config server /autodisconnect:32768

                http://support.microsoft.com/kb/138365
                I pretty sure it applies to XP as well as 2003.
                It's buried in this KB http://support.microsoft.com/kb/297684
                Regards,
                Jeremy

                Network Consultant/Engineer
                Baltimore - Washington area and beyond
                www.gma-cpa.com

                Comment


                • #9
                  Re: Lost connect to server after 15 minutes

                  Oops... - I thought that this was a bit of fooling around. Please delete my post and send me a warning


                  Tom
                  For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

                  Anything you say will be misquoted and used against you

                  Comment


                  • #10
                    Re: Lost connect to server after 15 minutes

                    Don't drive the wrong way down the M1!! How's that for a warning?
                    1 1 was a racehorse.
                    2 2 was 1 2.
                    1 1 1 1 race 1 day,
                    2 2 1 1 2

                    Comment

                    Working...
                    X