Announcement

Collapse
No announcement yet.

Home network problem!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Home network problem!

    Hello everybody,

    I have the following setup : Alcatel home(10.0.0.138{upgraded into pro}) ==> Dynamode 10/100 hub ==> 2 computers(10.0.0.1// 10.0.0.2{win2k pro})

    I've been away from home for two weeks, and now that I came back there's one machine that can't connect to the internet(10.0.0.2).
    All the IP and Gateway/subnet etc.. configurations remain the same.
    I can ping from 10.0.0.2 to both the gateway and to the other machine.

    Any help is welcome

  • #2
    Re: Home network problem!

    Have you turned the Alcatel off and then back on again. Run IPCONFIG /RENEW on 10.0.0.2
    Can you ping a site on the Internet?
    Was anyone in your house while you were away?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Home network problem!

      Hey biggles,

      When I try ipconfig/renew I get : error: no adapters bound for tcp/ip are enabled for dhcp.

      Yes, my mother was at home, she said there was some error message but she can't recall which.
      No virus was found either.
      Any idea?

      Comment


      • #4
        Re: Home network problem!

        Do you get your IP addresses via DHCP or have you manually assigned them??

        Can you ping the router from the affected machine??

        Can you ping the other machine from your machine??

        Have you power cycled all the machines?? Shutdown all the machines, switch of the hub, shutdown the router and leave for 5 mins, restart the router and each machine in reverse.

        Can you porst your ipconfig /all details for us.

        Comment


        • #5
          Re: Home network problem!

          I have assigned static ip's for both of the machines.
          The machine that can surf is 10.0.0.1 and the other that can't is 10.0.0.2.

          10.0.0.1 ipconfig /all:
          IP routing enabled=yes
          wins proxy enabled =no

          Ethernet adapter local area connection 2:
          (Realtek card)

          Adapter #2:
          Dhcp enabled = no
          ip address= 10.0.0.1
          subnet mask=255.0.0.0
          Default gateway=10.0.0.138
          Dns servers =10.0.0.138

          10.0.0.2 ipconfig/all:

          IP routing enabled=no <===== (??)
          wins proxy enabled =no

          Ethernet adapter local area connection 2:
          (Realtek card)

          Adapter #2:
          Dhcp enabled = no
          ip address= 10.0.0.2
          subnet mask=255.0.0.0
          Default gateway=10.0.0.138
          Dns servers =10.0.0.138

          I can ping from both machine to each other and to the router with success.
          I don't know what power cycling is.
          Last edited by Buchke; 10th March 2006, 14:15.

          Comment


          • #6
            Re: Home network problem!

            Power cycling is just restarting everything.

            Comment


            • #7
              Re: Home network problem!

              change lan card of 10.0.0.2 and try again
              Last edited by ailia; 10th March 2006, 20:45.

              Comment


              • #8
                Re: Home network problem!

                Including restart of the modem settings?
                Maybe the router configuration interface can help?
                Sorry for my amatuer level of understanding.
                Last edited by Buchke; 10th March 2006, 20:52.

                Comment


                • #9
                  Re: Home network problem!

                  Originally posted by Buchke
                  Including restart of the modem settings?
                  Maybe the router configuration interface can help?
                  Sorry for my amatuer level of understanding.

                  No just power it down and leave it for 5 mins then power it back on.

                  Comment


                  • #10
                    Re: Home network problem!

                    I tried the power cycling.
                    Didn't work :\.

                    Comment

                    Working...
                    X