Announcement

Collapse
No announcement yet.

Cannot connect to the internet from multihome server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot connect to the internet from multihome server

    Hi experts,
    Have been facing this peculiar problem with my multihome server,i have 3 network cards one which accesses 57.x.x.x network other one 192.x.x.x and last which has internet connectivity 172.x.x.x.
    The problem is when i try to browse any site from the server it wont browse what i feel is the request to the net is not going out from the right interface it shud go out from 172 network.
    What can i do to fix this problem.

  • #2
    Re: Cannot connect to the internet from multihome server

    Make sure the 172 IP has the correct default gateway.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Cannot connect to the internet from multihome server

      first of all all 3 network cards have thier own gateway i cant change their gateway address coz they have been assigned to us by third party company for corporate access,if i want to access the net the only option that allows me to do that is by disabling the 2 network cards that is 192 network and 57 network,also when i do route print i see that therez a entry each for the 3 networks going through their own gateway there are no persistent routes.
      One thing that is bothering me is the last statement in rout print output and that is default gateway which is 192 network from this what i feel data which is destined for the net is trying this gateway and this gateway doesnt have internet access what can i do to change this default gateway to 172,if u can guide me on how i can do this then am quite sure it will work.
      thank you

      Comment


      • #4
        Re: Cannot connect to the internet from multihome server

        Are these Gateways Dynamically assigned or are they Static?
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: Cannot connect to the internet from multihome server

          your multihomed server is it a web server or an isa server . if you do route print 0.0.0.0 0.0.0.0 which gateway is it pointing to , the network cards are they pointing to the right gateway , try disabling them one by one and ping the gateways , if you can ping the gateway try to resolve a domain

          Comment

          Working...
          X