Announcement

Collapse
No announcement yet.

Alcatel SpeedTouch Home(Pro) and eMule Web Control Panel

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alcatel SpeedTouch Home(Pro) and eMule Web Control Panel

    First of all, I'd like to express my gratitude to Mr. Petri for the excellent set of articles dealing with Alcatel SpeedTouch modems. I just followed them and upgraded my SpeedTouch Home to Pro, and it actually works Well, except for one small problem. I run eMule, and use the web control panel to check on it from work, and I can't find a way to make it work. eMule itself runs fine - I enabled NAT for ports 4662 TCP and 4711 UDP, and that's all it took. The web control panel however, which resides on port 3611, refuses to load through an external connection, even though I enabled port 3611 on both TCP and UDP.

    Any suggestions?

  • #2
    lets hope...

    enter your modem through telnet
    go to nat settings
    and use this command
    defserver addr 10.0.0.1

    * 10.0.0.1=the ip you gave your computer...

    Comment


    • #3
      save is not a valid command

      I have the same problem with emule and have tried this as well:

      enter your modem through telnet
      go to nat settings
      and use this command
      defserver addr 10.0.0.1

      * 10.0.0.1=the ip you gave your computer...

      using this link
      http://<a href="http://www.petri.com....htm</a><br />

      but I get stuck when it says 'save' is not a valid command.
      anyone can help???

      Comment


      • #4
        It says 'save' is an unknown command

        oh I have a thomsonspeedtouch 570/570i

        by the way i did not change the settings of my modem from home to pro, is this really necessary to disable the firewall?

        And again I get stuck at Step Two:
        defserver addr 10.0.0.1
        save

        It says 'save' is an unknown command


        please help


        Regards from Amsterdm Holland
        George

        Comment


        • #5
          port problem, firewall problem

          Now I can get eMule running if I change the ports tcp udp to for example 10002 and 10002.

          yet I get disconnected from the ED2k network after 5 or ten minutes, then I have to reconnect to the server again and again.
          In the Kad network I'm often behind the firewall

          Then when I close the computer down all settings seem to have dissapeared, and again I have to change the tcp udp ports in eMule and SpeedTouch to for example 10005 and 10006, then I can connect again, without being behind the firewall.
          But I get disconnected after 5 or ten minutes again and again.

          Offcourse I click save all in the browser when I change the router settings 10.0.0.138.

          a big hand if you know how this is possible, I get no usefull replies in Dutch eMule forums, there seem to be no router specialists there...(they tell me to disable the Firewall within the Router, which I think should not be necessary

          thanx in advance, merci beaucoup, mzzl, george

          Comment


          • #6
            A page from the manual 4.2:
            NAT DEFSERVER
            Define the default server behind the SpeedTouch™ NAT/PAT device that receives all (unknown) incoming packets.
            In typical LAN configurations one local 'default' server will be responsible for all WAN-LAN mail, http, ftp, ... connectivity.
            This command allows to specify this server. For specific services, use :nat create.


            This means that you forwarding all the traffic to the internal machine.
            Correct me if I wrong but this removes the NAT feature which blocks your machine from various type of attack.
            DCOM RPC for example.
            Why should you do this?
            Memento Mori

            Comment


            • #7
              I do it this way (using defserver) and on my PC I have a software firewall running. Why? The firewall on my PC is much easier to configure and has many more features than the modem/router NAT.

              Comment


              • #8
                I assume that you understand that your machine running a Firewall consumes FAR more memory and resources than usual.
                Memento Mori

                Comment


                • #9
                  ok i had the same probelm as you have uptill 30 or more minutes ago.

                  I did same thing with nat but it didnt work for me untill i configured and added the ports into the Windows xp firewall port list..

                  Read this > http://www.emuleproject.net/home/per...;rm=show_topic

                  p.s : just in case still add the ports and keep them in the NAT (i didnt delete them from NAT neither and it works fine i just dont want to touch it and to mess it up ).

                  Comment

                  Working...
                  X