No announcement yet.

Problem With Napt In Alcatel 510

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem With Napt In Alcatel 510

    Hi everybody
    i have recently upgraded my Alcatel home touch home modem to a 510v4
    Using the procedure described in the petri site
    The modem is working fine But there is a problem with the Napt function ,i want to use a ftp server on my network and to try addtional services and the damm thing doesn't work i defined the napt properly
    inside address outside: inside port 21 outside port 20(i also tried 21 in this field ) using a tcp protocol i tried to define these settings using the gui interface and the Telnet one too ,i also switched off the firewall in the modem and on my computer i am using a Bulletproof Ftp server version 2.21 and when i try to log on to the ftp using the external address i get the following error message "(000001) 21/03/2004 00:48:19 - (not logged in) ( > connected to ip :
    (000001) 21/03/2004 00:48:19 - (not logged in) ( > sending welcome message.
    (000001) 21/03/2004 00:48:19 - (not logged in) ( > 220 Ofer1
    (000001) 21/03/2004 00:48:19 - (not logged in) ( > disconnected.
    A friend of mine that works in bezeq recommended that i tried to reinstall the modem's firmware and i did tried to do so by downgrading from version 510 to the pro version i followed the relevant procedure described in the site and whatever i did i couldn't get rid of the 510 software but that's another problem if i can correct the problem without touching the modem's firmware too much i will prefer that...
    Can Someone Please Give Some Ideas on How To Solvew This Annoying Problem????

  • #2
    - Did you try to log in to the ftp server from another computer with its own internet connection?? If not, you cannot do it from the same pc usually, so try loggin in from a different pc.
    - Beware of how you setup the ftp server and the ftp client: in active or passive mode? If the server operates in passive mode, more ports need to be opened.
    - To be sure, for testing purposes you could open all ports of your modem by setting defserver to the internal ip of your pc. If it still doesn't work, something else is wrong (settings of ftp server or software firewall running on your pc (NB Windows XP has an internal firewall))


    • #3
      Thank you for replying to my message
      My ftp server is not opearting in a passive mode and i turned off the interneal firewall in the modem so i guess all the ports should be open now if there is another way to open ports in alcatel 510 i don't know about it. In addition i turned off the norton filrewall i have and the xp firewall was not turned on anyway..

      I did all of it and it still doesn't work


      • #4
        1) "if there is another way to open ports in alcatel 510 i don't know about it."
        Take a look at the manual: you can set a default server in the web interface or using the defserver command from the CLI / telnet interface.
        This "opens" all ports of uour modem, try this.

        2) Did you try my first suggestion? Trying to log in from another computer with its own internet connection?

        I have an upgraded ST Home ==> ST 510v3 which woks ok with ftp.


        • #5
          Thanks man
          it seems that i also have a version 3
          (R3.7.2.1c) the ftp is working now a friend of mine from the Us has sucessfully logged in to my ftp but i think i will now have another problem in defining the dns client for my ftp but one thing at a time.
          the Netmeeting doesn't work properly in video chats do you know any way to solve this problem (i know netmeeting uses dynamic ports)...

          By the way thank you again for your help whoever you are.....


          • #6
            I have no experience with netmeeting , sorry. But maybe you can set a range of ports in the settings of the netmeeting program?