Announcement

Collapse
No announcement yet.

Dlink DIR-655 guest zone will not connect to the internet

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dlink DIR-655 guest zone will not connect to the internet

    Hello,


    I have a DIR-655 connected to a Charter SMCD3G box (internet service). A server which runs Windows 2008R2. I have setup the main and guest zones on the router. I can connect to the main zone and access the internet with any wireless device (iPad, iPhone, windows laptop, etc.). However, I can only connect to the guest zone locally, cannot get to the internet.


    note: If I just do a basic setup on the router and enable just the guest zone,
    it pulls an Gateway/DNS/DHCP of 192.168.0.1 (looking at the status
    details of the connection). After I configure the main zone it pulls the
    following:
    192.168.0.1 (Gateway), 192.168.0.1 (DHCP), 192.168.0.121

    if I connect an ethernet cable to a laptop I can get the guest
    account to connect thru to the internet. The same if I enable (tick the
    box) the guest zone to go thru the main zone. I'm assuming it's
    because it is accessing the main zone at the same time.


    I've worked with Dlink and the ISP but have not been able to resolve this issue. Dlink even sent a different router because they thought it might be a bad router.


    I am at a loss as to how to get the guest zone to connect to the internet. Am I missing a setting on the router? Or am I missing a setting on the server?
    Any ideas would be greatly appreciated. I'm still a newbie to this networking stuff but willing to learn.


    Thanks,
    Jae

  • #2
    Re: Dlink DIR-655 guest zone will not connect to the internet

    it looks like your guest zone is not pulling DNS (at least from what you've written it's not clear)

    from a guest-zone PC, can you ping 8.8.8.8 ?

    sigpic


    Please do show your appreciation to those who assist you by leaving Rep Point

    Comment


    • #3
      Re: Dlink DIR-655 guest zone will not connect to the internet

      Hi tehcamel,

      Thanks for your reply.

      I am unable to get back on-site until Monday (16th). Let me know if I should close this thread and reopen when I can try your suggestions. Otherwise I will try your suggestion at that time.

      Yes, I believe that DNS might be the problem. I've tried changing the settings on the server to reflect what the router is pulling but that did not resolve the problem.

      I am getting an AP to hopefully resolve this issue but would like to get the router to do what is designed for.

      Thanks again,
      Jae

      Comment

      Working...
      X