No announcement yet.

problem connecting to Alcatel Pro thorough Telnet

  • Filter
  • Time
  • Show
Clear All
new posts

  • problem connecting to Alcatel Pro thorough Telnet

    My modem works great (upgraded to Pro) but one problem:
    When I telnet it shows me the MAC address and ask for a password, but no password works!
    I have to disable the firewall but have no succees.
    Someone have any idea?

  • #2
    Have you tried using no password? Did you have this from new or is it secondhand?
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      When I did mine, I tried to enter the password, but the cursor didn't move.

      What I did was type the password (even though nothing appeared) and pressed enter a few times (it kept asking for a pass)
      - all of a sudden it said change complete and if I wanted normal mode, type normal.

      Dunno - but it worked


      • #4
        הנה תמ&amp

        הסיסמא בטוח נכונה בדקתי במלא אתרים


        • #5
          Try one of the links on this page to access password recovery.

          Here is one :

          Be sure that when you enter the MAC address, you put a space between the Speedtouch and the bracket (i.e. Speedtouch (00-09......) not Speedtouch(00-09......)

          I tried without the space and oit didn't work for me.

          If you have reset to defaults, then the default numeric password, that is calculated by the site, 'should' work.

          Reply and let me know how you go.


          P.S. If I'm barking up the wrong tree, I apologise - talk to roadrunner911 - He helped me !


          • #6
            I tried every password

            I tried many passwords (Capital, spaces, etc) but neither of them worked.
            I also tried the reset methods mentioned on petri site but neither helped.
            something more?


            • #7
              Did you forget your password or not?
              If not, use the web interface to remove password protection.
              If yoy forgot the password, make an ftp connection to your modem and dowload the .ini file. The password is written in this file, in clear characters!
              (BTW, this password has nothing to do with the expert password)


              • #8
                Home to Pro Upgrade - password/reset problems

                I have posted this as a reply to another thread also, but this appears to be possibly the same issue

                I had the same problem on 2 such units. The reset button on the "ST Home" model appears to do nothing. All instructions I have seen have all said that when the reset button is pressed, the "Power" LED should change to amber to signify that it is actually resetting back to default settings.

                I tried for days to get these modems to reset (as it appeared that someone had set passwords on them, and I couldn't get into them to configure).

                Eventually, I removed the "mainboard" from one and checked the functionality of the reset switch. The push button switch appears to function correctly (based on the multi-meter readings). I still could not get it to reset to default (and get rid of the password request).

                Keep in mind thet the "mainboard" is likely to be the same for both the Home and Pro, and I started to think about the "default reset" procedure for the "Pro" units. The only apparent difference, is that the Pro models have the set of 4 dip-switches, and the Home models have just the one push-button reset switch. The mainboard in the "Home" model still has the 8 connectors (or rather the solder points for them) on the board for the 4 dip-switches and the 9 connectors for the serial console port.

                By looking at the layout of the dip-switches and the serial console port for the Pro model, you can easily see which "pair" of solder points on the board need to be bridged to perform the "Pro version reset". This procedure did reset the defaults (and maintained the "Pro upgrade").

                This method is not for the "beginners", but it did work on my 2 modems. You will need to dismantle the modem by removing (in my case, at least) 4 "torx" screws that were hiding under the barcodeed serial number sticker under the modem. You don't really need to remove the mainboard from the lower casing, as you can access the connections from above.

                I hope this helps a few people out, as I have seen this issue on a few boards before.

                I think that, as a part of the upgrade process, the reset function is changed to the "Pro" and therefore disables the push button reset option. I don't have acces to another of these modems at the moment, but the next time I have one, I'll upgrade it and test the reset, and then revert to "Home" and see if the reset option is re-instated.

                Good luck.