Announcement

Collapse
No announcement yet.

Internet connection Fails after some hours

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internet connection Fails after some hours

    We are using a broadband internet sharing for some 60 users . But these days we are facing some problem . The internet connections fails after some hours . And the only way to have internet back is by restarting the CISCO SOHO router each time the internet stops . Can u please help me ?

  • #2
    Re: Internet connection Fails after some hours

    Contact your ISP / telco, to see if they have any issues, also check your router has the latest firmware and is on a UPS to ensure no power fluctuations.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Internet connection Fails after some hours

      Hi
      I am new comer in this forum. You check your cable and port if remains then contact to your service provider. He better tells you . What is the problem?

      Comment


      • #4
        Re: Internet connection Fails after some hours

        it's very possible with your cisco SOHO router, it's just not coping with 60+ NA sessions and running out of memory.
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: Internet connection Fails after some hours

          I had an issue with a Cisco SOHO router. Out of the blue after over a year of good service the router would stop responding at random times. A power cycle would fix it for a while.
          After opening a case with Cisco and troubleshooting it we found it was the duplex setting on the WAN side. Auto duplex was having problems. Locking it to half duplex solved the issue.

          Comment

          Working...
          X