Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

SpeedTouch Home - Works perfectly but canno be accessed

  • Filter
  • Time
  • Show
Clear All
new posts

  • SpeedTouch Home - Works perfectly but canno be accessed

    Dear all,

    I have the same problem with two SpeedTouch Home modems coming from two different telephone companies. They connect ok to the ADSL and work perfectly but.....they don't let me in the config pages, don't reply to ping, don't reply to telnet. Even resetting them they don't go back to Any idea of what I can try next ?


  • #2
    I have exactly the same problem - my Speedtouch Home works perfectly - I just need the router abilities in the Pro - BUT I CAN'T PING, TELNET OR FTP !!



    • #3
      Oh, I forgot....

      I managed to do it. I had to establish a direct line from my PC to the modem using the appropriate(straight) ethernet cable, set up both as gateway and Primary DNS. At that point everything worked, except the fact that the modem seems unable to negotiate a connection if I install the most updated software.


      • #4
        Roadrunner - applogies, me = n00b.

        I have tried to specify my network connection (internet) from my LAN adapter to the modem with the as IP address, subnet as gateway as and preferred DNS as

        Is this what you meant ? Cos it didn't work for me.

        I'm using WinXP's PPPoE interface. My modem is fine - just can't connect to it to do the upgrade to PRO.

        Please help.


        • #5
          Have you set your LAN adapter to an address on the same network ? Like for example...


          • #6
            No - I just set the NIC that goes to the modem at

            Just imagine I know nothing - and you'll not be too far from the truth !!

            If it's not to much trouble, could you please give me some step-by-step instructions on EXACTLY what you did ? (remember, me = n00b)

            I thank you in anticipation,


            • #7
              Ok mate, here it goes:

              You have a PC with a NIC connected via a cable to your modem. The modem has a pre-defined TCP-IP address, which is
              What you need to do is set up the NIC of your PC so that it shows a TCP-IP address on the same network, i.e., a netmask of, a gateway and a primary DNS address
              I don't know what operating system you use so the way to get to the NIC adapter config may be not the same as mine, but if you find the Network icon on your control panel, that's the right direction.
              Let me know if you've got other probs


              • #8
                Got it RoadRunner - Cheers Mate !

                All done, all good !