No announcement yet.

ICMP- Host unreachable

  • Filter
  • Time
  • Show
Clear All
new posts

  • ICMP- Host unreachable


    I have a problem with my Alcatel Speed touch PRO, whereby every so often i get ICMP messages "host unreachable" no site can be accessed during this period which lasts for 1 -2 minutes, after which all is well again, this happens mostly after 30min - 1HR but can appear in closer intervals.

    TCIP/IP seem fine (Running XP Home) I have a wireless network with 1 Laptop and 1 xbox game (Linksys wireless game adaptor). all work, but the xbox and laptop display the same symptoms as the PC.

    I am reasonably experienced in most PC matters, but lack a bit in networking, so have not been able to figure this one out.

    I have not changed any settings in the alcatel.

    Can anyone help me?

    Thank you for your kind attention.

  • #2
    Re: ICMP- Host unreachable

    have you checked if your connection is actually up and running during that time?
    1 - 2 minutes is about the time it takes to terminate and reestablish a connection.
    Yesterday we stood at the edge of the abyss. Today we are a step further...


    • #3
      Re: ICMP- Host unreachable

      Hi, the Alcatel seem fine, line sync OK (still connected) .. no alarms either.

      Hmmm .. now when I look at it .. it is actually blinking briefly .. indicating it is trying to connect Now WHY would it disconnect like this??

      I have reinstalled (deactivated/reactivated) TCIP with a reboot and registry, spyware, virus scan in between.

      My PC's are squeaky clean, have run several scans by numerous anti spyware, antivirus and registry software manufacturers (both online and offline, only reputable firms).


      Even ran a rootkit scan by sysinternal, .. nothing.

      Cannot see what it may be, the Alcatel have not been changed in the last couple of years since first set up .. have worked flawlessly until now.

      At first I thought it may have been a spam/virus because one scan I ran a few weeks ago .. picked up a "flipalbum" spyware .. after deleting this the PC ran fine for a while but have since started acting up again .. I don't think it was the "spamware" found that caused it, rather a coincidence .. no scan has picked up anything since.

      Hence, I belive there is something with my Alcatel or some other influence, but I just can't figure it out.
      Last edited by ROAMER; 2nd October 2005, 13:37.