Announcement

Collapse
No announcement yet.

Alcatel SpeedTouch Home

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alcatel SpeedTouch Home

    I am trying to convert my Alcatel SpeedTouch Home to PRO.
    When I key in telnet 10.0.0.138
    I enter user name EXPERT. The system doesn’t ask for password
    When I enter EXPERT at the “=>” I get “unknown command”
    I tried logging in as user then at the “=>” I enter EXPERT I get the same message back “Unknown command”
    Help

  • #2
    Have you read Daniel's excellent guide at the following link? http://www.petri.com/upgrade_from_home_to_pro.htm
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      a problem to convert alcatel 510 "home" to "p


      Hi!
      iv'e got an XP os running on a pentium 4 machine.

      1)when i typed "software" and then "version" i got this:

      =>software
      [software]=>version
      version: 4.0.2.0.0
      file: LLT6AA4.0200

      does it mean that the version is "200" ?

      2)I tried both the "EXPERT" and the "td prompt" commands but got the "unknown command" response.

      the only word that "td" could be followed by was "call".
      when i tried "td call" i got this:

      =>td call

      =====================DISCLAIMER=================== ===
      Access to expert commands is intended for qualified
      personnel only.
      ==================END=OF=DISCLAIMER=============== ===

      cmd =

      everything i tried after the "cmd =" did not work.

      what should i do ?
      please help !

      Comment


      • #4
        Home -> Pro

        Be sure you enter EXPERT all in capital letters. I tried lower-case and it doesn't work. Try capital letters and advise if it still doesn't work.

        Cheers,
        Rick

        Comment


        • #5
          I have never seen a firmware version that starts with "LL" (LLT6AA4.0200). Is it a ISDN or POTS version? Try a firmware change and then try the expert / td prompt trick again.
          NB: Changing firmware is for your own risk of course.

          Comment


          • #6
            EXPERT command does not work

            I have the same problem, EXPERT command does not work (see below) and please advice.

            =>EXPERT
            Unknown command.
            =>td
            [td]=>EXPERT
            Unknown command.

            details:

            Software Version 4.0.2.0.0

            File LLT6AA4.0200

            Board type ADNT-Q

            Comment


            • #7
              Expert password

              Well,

              I have one of those too.

              SpeedTouch 510
              Software version 4.0.0.9.0 File LLT6AA4.0090

              I have tried to login in EXPERT mode but have the same problem then you.
              It won't accept either "EXPERT" or TD prompt. I have tried all uper and lower case combination, no luck

              Anybody out there who knows how to get into this one???

              Comment


              • #8
                I had this exact problem myself.

                If you have LLT6AA4.2xx as your software version you are using a Speed Touch 510, NOT the Speed Touch Home, and EXPERT and td prompt will NOT work.

                However, that may be ok. I was trying to upgrade to Pro when I got this problem. But there is no need to upgrade to Pro because the 510 version is actually an upgrade of Pro, not the other way around. In my case I wanted to use my Speed Touch as a router instead of a modem. This option, and other options, are not available in the Home version. Since I thought that there was no difference between 510 and Home I wanted to upgrade to Pro, which can be used as a router. But the 510 version is better than Pro and already comes configured to be used as a router.

                So, before you fret that you can't get into EXPERT mode, make sure that you really need to do this!

                Comment


                • #9
                  You NOT reading the article properly.
                  Read it MORE CAREFULLY.
                  All needed info is there.
                  Memento Mori

                  Comment

                  Working...
                  X