No announcement yet.

Speedtouch 510v3: upload speed = 0

  • Filter
  • Time
  • Show
Clear All
new posts

  • Speedtouch 510v3: upload speed = 0

    Well, I just was so happy that I got my tweaked Speedtouch Home/510v3 working on a PPPoE connection, but now it blocks all uploads according to several on-line uploading tests.

    When I hook up another modem to the computer, uploading is ok, so the problem must be the modem.
    Attached is the user.ini that I use.

    => Any suggestions how to solve this upload problem?
    Attached Files

  • #2
    Re: Speedtouch 510v3: upload speed = 0

    Really no one with a clever answer?


    • #3
      Re: Speedtouch 510v3: upload speed = 0

      I could post a clever answer but it would have nothing to do with fixing your problem. Sorry.

      Only thing I can think of is to disable to firewall (temporarily of course) and see if it got "confused" when you tweaked it.
      Joined: 23rd December 2003
      Departed: 23rd December 2015


      • #4
        Re: Speedtouch 510v3: upload speed = 0

        1/ you give to your comp static ip with submask and default gateway (the router's ip)
        2/ in router disable dhcp
        3/ open needed ports (for example, tcp 4661 udp 4671 for emule) in napt for ip
        4/ enjoy!


        • #5
          Re: Speedtouch 510v3: upload speed = 0

          Are you sure you are familiar with this tweaked modem?
          As you could have read in the attachment DHCP is off and a static IP is already used, yes, gateway is
          All ports have been opened with the "defserver addr=static IP"
          Wy should I change the netmask from to


          • #6
            Re: Speedtouch 510v3: upload speed = 0

            It's a while since I stopped playing with alcatel routes, but .. I did have a strange problem which I wonder if yous is the same. If you look at the very end of your file you'll see a few non-printing characters. The first ini file I was supplied with had similar non-printing characters.
            When I uploaded my file to the router, it didn't complain, but it didn't work quite right. When I cleared the non-printing stuff, did a factory re-set (hold button etc etc) and re-loaded it worked fine.
            I'll have another look at your ini file - I'm not sure how good my memroy is though ...


            • #7
              Re: Speedtouch 510v3: upload speed = 0

              bind application=FTP port=ftp
              ? does the alcatel know this port already, or do you have to number it somehwere ?
              thats all I can think of ..


              • #8
                Re: Speedtouch 510v3: upload speed = 0

                Well, I took me some time but I got it all working now!
                Because of all tweaks for some reason I could not access the modem anymore and resetting it did not help. So finally I opened the SpeedTouch and attached a "god cable" to the connector inside, and connected it to the COM port of my pc ( )
                I formatted the SpeedTouch and uploaded all files again, incl. the original user.ini.
                Now it works fine again, both upload and download!