Announcement

Collapse
No announcement yet.

Home > Pro upgrade can't add PPP entry

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Home > Pro upgrade can't add PPP entry

    I'm ok up to Step Four - Configure your modem for PPP

    I have added my entry to the Phonebook using VPI/VCI 0/38 as I am in the UK (got those values from the forum here).

    When I go to the PPP page and select 'Add'

    I continually get the error ERROR : PPP failed to create entry

    If I create a phonebook entry with VPI/VCI 8/38 the above step works!

    Any suggestions please?

    tnx

    Jon

  • #2
    Please is there someone in the UK that has done this upgrade??

    I have tried with two different units and fail each time at the create PPP entry.

    Would REALLY appreciate some feedback


    cheers

    Jon

    Comment


    • #3
      which modem do you use?

      are you configuring this from the modem home page or from windows xp?
      Good Luck

      Shai

      MCSE 2003+Security;MCSE 2003+Messaging
      HP ASE;HP AIS;HP APS

      So, from me to all of you out there, wherever you are, remember:
      the light at the end of the tunnel may be you. Good Day!

      Comment


      • #4
        Originally posted by shai tsanani
        which modem do you use?

        are you configuring this from the modem home page or from windows xp?
        Hi

        I'm on XP sp2 and using a browser on 10.0.0.138 It's a Alcatel Speedtouch Home but when I telnet it the software version comes up as KHDSAA.132 very different to the ver shown on the upgrade page example on this site (Gv8baa3.281)

        tnx

        Jon

        Comment


        • #5
          can you tell if it use pptp or pppoe?
          Good Luck

          Shai

          MCSE 2003+Security;MCSE 2003+Messaging
          HP ASE;HP AIS;HP APS

          So, from me to all of you out there, wherever you are, remember:
          the light at the end of the tunnel may be you. Good Day!

          Comment


          • #6
            Originally posted by shai tsanani
            can you tell if it use pptp or pppoe?
            I don't know if it does or not, I am following this article..... http://www.petri.com/upgrade_from_al...ome_to_pro.htm

            was hoping someone else had come across this problem, seems odd it happens on both modems so either they are suitable for the upgrade or I am missing an important step, but if I am I have missed it twice!

            thanks

            Jon

            Comment


            • #7
              From some recess in the back of my mind I seem to remember that some of the Alcatel Home modems could not be updated. Don't know if I saw this at the following link or not but it still has some excellent reading. http://www.ozcableguy.com/alcatel.html
              1 1 was a racehorse.
              2 2 was 1 2.
              1 1 1 1 race 1 day,
              2 2 1 1 2

              Comment


              • #8
                Originally posted by jonboy
                was hoping someone else had come across this problem, seems odd it happens on both modems so either they are suitable for the upgrade or I am missing an important step, but if I am I have missed it twice!


                Jon
                That should have said...".....so either they are NOT suitable for upgrade...."

                I've tried tonight upgrading the firmware from here, http://www.nzdsl.co.nz/software/alcatel/Default.htm but none of the variants will upload onto the modem without an error. I'm rapidly coming to the conclusion that as you say they cannot be upgraded.

                The main reason for trying the upgrade though was both modems refuse to connect to the isp. A UK usenet user said he had the same problem with this modem but converting to Pro version cured it.

                Thanks for the link I'll check it out

                regards

                Jon

                Comment

                Working...
                X