Announcement

Collapse
No announcement yet.

Can't surf using alacatel router on win98 (can on win2k pro)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't surf using alacatel router on win98 (can on win2k pro)

    Hi,
    My system is a dual boot (win98, win2k pro) system. It's connected to adsl by an alcatel speedtouch pro. My broadband connection via win2k pro is as expected. All my efforts, though, to achieve a similar situation on win98 failed.
    I checked the router's configuration and it's identical for both OSs. (Isn't it automatic?). I managed to establish a connection to the router on win98 (ping 10.0.0.13, but other than that, nil. No browser, no email.
    Can you suggest what's wrong?

    Ran

  • #2
    If you got your IP setting right and if you can telnet to the modem then I guess it must be a MTU/MRU issue. Head over the www.dslreports.org, do their tests and read their guides.
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Looks like my problem is specific to my win98, what tests?

      Daniel,
      Thanks.
      I followed the dslreports link and looked for tests, but their offering looks irrelevant. The only lead which seemed possible is a fixing of winsock2. I ran this program, updated my winsock, but nothing changed.
      Did you have any specific test in mind when you suggested this site? If so, can you be more specific?
      Still, I would like to reiterate my logic. Since I talking about a dual boot system, both hardware and communication channels are identical. Therefore, the only relevant distinction is the OS. I wonder if there's anything special in win98, which I might have missed, and that halts my win98 broadband communication.

      Ran

      Comment


      • #4
        I think you have misconfigured your win 98 .
        double check your ip setting ,dns and gateway.

        Comment


        • #5
          Does your modem make the connection by itself, are do you dial-up using windows?

          1) Start with installing DUN 1.4 from the microsoft website: http://www.microsoft.com/windows98/d...14/default.asp
          Reboot and make the right settings for IP address, DNS and gateway.

          2) In the settings of the Internet Explorer, you have selected "Never dial a connetion"?

          3) Sometimes it works ok after removing the network neigbourhood and tcp/ip protocol in win98, rebooting and re-installing network and tcp/ip protocol.

          Comment

          Working...
          X