No announcement yet.

Ip forwarding in DLink DSL 604+

  • Filter
  • Time
  • Show
Clear All
new posts

  • Ip forwarding in DLink DSL 604+

    Hi Guys
    after using alcatel speedtouch for sometime i have got a DLink dsl 604+ I need to configure it to acccess my pc from outside (HTTP & FTP)
    when I go to to check my ip address and try to log with it even to see the web interface of the Dlink i am unable to do that ( connection Refused message )
    I reinstalled the alcatel again and i was able to log to it web interface from outside.

    is there a firewall on the DLink or so ?
    how can i disable it ?

  • #2
    By default remote administration is disabled on most firewalls\routers etc - And for a very good reason !!

    You need to connect to the Admin site by connecting to it's Internal Address not it's external address. You can find this by running ipconfig /all.

    * Shamelessly mentioning "Don't forget to add reputation!"


    • #3
      Topper thanx for answering
      I didn't know that remote admin was disabled by default exept after your answer I went to check the manual
      but up till now i can not forward ports
      do i have to enable dmz first to a default server ? it is also disabled by default
      I have tried redirecting ports without enabling dmz use


      • #4
        If you setup the DMZ option then the firewall is basically disabled, all incoming traffic will be forwarded to your "DMZ" server. You could enable this but ensure you have a software firewall on your server.

        The best way to do it is to get Port Forwarding working, this is generally very simple to do, just capture incoming port then forward to a specific IP internal IP address on specific port (can be same port).

        * Shamelessly mentioning "Don't forget to add reputation!"


        • #5
          ok fine
          I enabled remote admin & I was able to log remotely with an internet ip address
          I have re disabled it again
          added redirect ports 80 & 21 to an internal machine with an http and ftp services that has a static ip address all i get is connection refused if i am working on linux platform
          from a windows platform i give it internet ip address and i keep waiting forever with no change

          I tried to check open ports with a software called advanced lan scanner I found that port 21 is closed only ports 23 and 80 open is what I am doing is the right way for openning ports or what ??
          firewall of the dlink router is disabled