Announcement

Collapse
No announcement yet.

REsetting alcatel speed touch home

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • REsetting alcatel speed touch home

    I want to get into the modem via the web interface as i have been told to do so by various sites.
    The problem is i can't...
    I have been to internet explorer and typed 10.0.0.138 into it...
    It doesn't work...
    So i reset my modem...(i used small button behind the device)
    It still doesn't work...

    Any idea how to reset the device ?

  • #2
    Solved. Thank's for the feedback

    Comment


    • #3
      Please post the solution

      Originally posted by ibleh55555
      Solved. Thank's for the feedback
      Hi,

      You have had an answer, could you please post it. I seem to have the same problem: resetting the modem does not reset the password

      Thanks

      Comment


      • #4
        Re: Please post the solution

        Originally posted by nielsolij
        Originally posted by ibleh55555
        Solved. Thank's for the feedback
        Hi,

        You have had an answer, could you please post it.
        Thanks
        Same here - if you've been advised of a solution - PLEASE let the rest of us know !!

        Cheers,
        Rick

        Comment


        • #5
          Try this program: alcaping.exe
          http://utenti.lycos.it/seven7/files/AlcaPing.zip

          Comment


          • #6
            Re: Please post the solution

            Originally posted by MAVERICK
            Originally posted by nielsolij
            Originally posted by ibleh55555
            Solved. Thank's for the feedback
            Hi,

            You have had an answer, could you please post it.
            Thanks
            Same here - if you've been advised of a solution - PLEASE let the rest of us know !!

            Cheers,
            Rick
            Hi there,

            Sorry never seen this posting - well after a few months.

            What i did was to off-on my modem & my pc a few times.
            (don't know why a few times, i think there is a bug somewhere)

            Regards

            Comment

            Working...
            X