Announcement

Collapse
No announcement yet.

Modem Routers Can't Detect Broardband Connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Modem Routers Can't Detect Broardband Connection

    I'm trying to setup a modem router for my new Talk Talk broadband but the router can't find the broadband connection, I've sent an email to TalkTalk but thought I'd see if you guys could help me.

    Now I know the connection work as the modem I was provided by TalkTalk works fine but when I try to use my Netgear DG834 v4 or my Speedtouch 510 to connect, neither of them can locate a broadband connection(both routers are wired).
    Everything is connected properly and I've tested both modem routers on other broadband connections and they work fine.

    Any help you guys could give me would be appreciated.

  • #2
    Re: Modem Routers Can't Detect Broardband Connection

    It might not be enabled yet. Do you also have filters on every device and have you tried from the master socket?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Modem Routers Can't Detect Broardband Connection

      The connection is enabled as I'm using it now . Everything is connected with a filter and I have tested it on the master socket.

      Comment


      • #4
        Re: Modem Routers Can't Detect Broardband Connection

        Sorry, I think I misread that bit!
        If it works on the modem then, like you say, the signal is good. Assuming there is nothing else different that we don't know about then maybe something like those routers don't support the connection you have? Adsl2 maybe? Are they old routers (haven't done a google on them).
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Modem Routers Can't Detect Broardband Connection

          The Speedtouch 510 is quite old but the Netgear DG834 v4 I recived today and should support ADSL2.

          Comment


          • #6
            Re: Modem Routers Can't Detect Broardband Connection

            A quick search does agree with you.
            Not sure what else I can suggest if they are known good and your circuit is known good. Have you been through changing the settings on them? Line type etc (if that is what it is called?)

            PPPoA VC-based VPI 0 and VCI 38
            http://kbserver.netgear.com/kb_web_files/N100472.asp
            http://kbserver.netgear.com/kb_web_files/n101593.asp
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Modem Routers Can't Detect Broardband Connection

              Err..... don't ask me how but the Netgear DG834 v4 is now working, I guess the problem solved itself.
              Thanks for the help but it looks like I don't need it anymore. If I have anymore problems I'll be back .

              Comment


              • #8
                Re: Modem Routers Can't Detect Broardband Connection

                Well....good !
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment

                Working...
                X