No announcement yet.

can't connect wireless pc to internet w/ Actiontec router

  • Filter
  • Time
  • Show
Clear All
new posts

  • can't connect wireless pc to internet w/ Actiontec router

    I have a FIOS Actiontec M1424WR router. My main PC is connected directly w/ ethernet cable and works fine. I recently tried to add my daughter's PC wirelessly using a LinkSys USB adapter. It can connect to the Actiontec, but I have no internet access. The Actiontec doesn't show the wirelessPC in it's stats, though (says 'wireless connections: 0').

    The LinkSys stats show the correct MAC Address, SSID, Security mode (WEP 64-bit) of the Actiontec and I know the WEP key and entered it when I connected - it just can't get out to the internet. The Actiontec has a bridge that includes the wireless access point w/ one MAC Address, but the LinkSys sees the MAC Address of the actiontec's separate wireless access point (WAP) (not the bridge).

    Here's the Actiontec full status (for bridge and wireless access point (WAP):

    Rule Name          Network (Home/Office)    Wireless Access Point
    Status             Connected                Connected
    Network            Network (Home/Office)    Network (Home/Office)
    Underlying         Ethernet
    Device             Coax
                      Wireless Access Point
                      Coax Stats
    Connection Type    Bridge                   Wireless Access Point
    MAC Address        00:18:01:4b:0a:6e        00:18:01:f0:86:90 
    IP Address
    Subnet Mask
    Default Gateway     
    DNS Server  
    IP Address Distribution  DHCP Server        Disabled 
    Service Name 
    User Name 
    What the LinkSys sees (and I've connected to) is the WAP at 00:18:01:f0:86:90, which has IP Address Distribution of 'Disabled'.

    I've tried using both automatic IP assignment on the wireless PC and a static IP address of (& default GW of

    Thanks in advance for your help, I just don't know how to set this up...