Announcement

Collapse
No announcement yet.

Connection Keeps Disconnecting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connection Keeps Disconnecting

    I have at Work a Conexant Router, but I Recently got a New EdiMax Wirless Router. I did the Configurations for the EdiMax, and Everything went good. After 1 Hour or so, the Router got disconnected...and it kept doing this every 10-15 minutes...sometimes even 3 minutes. I am not using the wirless though. I have a cable from the router to a switch...and from the switch to the computers.

    I only changed the devices (Conexant with EdiMax) and nothing else...and keeps disconnecting. I didn't touch any cables, I didn't add any switches or anything.

    The bottom line is:
    Conexant Router, Well Configured = Don't Disconnect
    EdiMax Wirelss Router, Well Configured = Keeps Disconnecting

    I tried many different Routing devices but it's all the same...That old Conexant router is the only one which is working !!! This is really a strange problem for me, and I am not sure what to do about it.

  • #2
    Re: Connection Keeps Disconnecting

    No one Knows?

    Comment


    • #3
      Re: Connection Keeps Disconnecting

      Got a cordless phone running on the 2.4GHz range? Is the WAP located near a microwave (food heating/cooking variety)? Was wondering if wireless disruption could cause the router to disconnect. (Not familiar with your wireless router)

      Is there an option in the new device that you select to keep connection alive. Some devices have an option that will disconnect if not used for x amount of time.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: Connection Keeps Disconnecting

        No we don't have a cordless phone in the office. There is a microwave, but it's in the kitchen and it's far from the WAP. And there is nothing like disconnect after x of time. We use the internet in every second anyway. I am not using the wireless though. I disabled the access point, so we are using only wires. A wire from the wireless device to a switch then to the computers...and still it's disconnecting...

        What is making me crazy is that when I use the old crappy conexant router...it doesn't disconnect, but when I use the brand new super edimax router...it disconnects.

        Comment


        • #5
          Re: Connection Keeps Disconnecting

          Does the new device have any diagnostic tools built-in?
          Have you tried a different modem as the one you have may be faulty. It does happen to newly purchased devices.
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: Connection Keeps Disconnecting

            Sorry for my late reply and your concern to solve this issue. But those last few days were crazy. It has diagnostic buildin tool, and everything is fine, all PASSED, but I am still disconnecting !!!

            Comment


            • #7
              Re: Connection Keeps Disconnecting

              Is there anything that is different with the way they connect physically. Does the Conexant router have a specific power plug that you connect elsewhere for example?
              If it still disconnects when using wires then it could be rebooting which could mean a faulty power connection somewhere.
              cheers
              Andy

              Please read this before you post:


              Quis custodiet ipsos custodes?

              Comment


              • #8
                Re: Connection Keeps Disconnecting

                I had solved the problem finally. I checked every single wire in the network and there was nothing wrong with them, then I checked the phone line cables and the filters, and there was a problem in one of the filters, so I changed it and everything is just fine now.

                I would had thought about changing the filter from the beginning, but which was making me so confused, is that the Conexant router was working (Althought it was using the faulty phone filter) and the EdiMax wasn't.

                Thank you guys for your concern

                Comment


                • #9
                  Re: Connection Keeps Disconnecting

                  Glad you gotit working, thanks for letting us know.
                  Can't explain why one woks but the other doesn't on the same filter though! Does the new one support a greater speed maybe?
                  cheers
                  Andy

                  Please read this before you post:


                  Quis custodiet ipsos custodes?

                  Comment


                  • #10
                    Re: Connection Keeps Disconnecting

                    Originally posted by John2008 View Post
                    I had solved the problem finally. I checked every single wire in the network and there was nothing wrong with them, then I checked the phone line cables and the filters, and there was a problem in one of the filters, so I changed it and everything is just fine now.

                    I would had thought about changing the filter from the beginning, but which was making me so confused, is that the Conexant router was working (Althought it was using the faulty phone filter) and the EdiMax wasn't.

                    Thank you guys for your concern
                    Really appreciate the feedback about the solution but having the info about a phone being on the same line in your first post would have provided a solution about 7 days ago. This is why we request as much information as possible about your setup and problem.

                    Glad it is now working correctly.
                    1 1 was a racehorse.
                    2 2 was 1 2.
                    1 1 1 1 race 1 day,
                    2 2 1 1 2

                    Comment


                    • #11
                      Re: Connection Keeps Disconnecting

                      That's true biggles77, but the part about working with Conexant and not working with EdiMax (Using the same Faulty Filter) made me so confused...!

                      And yes AndyJG247, the EdiMax supports greater speed.

                      Comment


                      • #12
                        Re: Connection Keeps Disconnecting

                        If your line has been upgraded too then maybe the greater "load" on the line was enough to make the flaws in the filter more obvious? Only guessing though. Glad it is sorted.
                        cheers
                        Andy

                        Please read this before you post:


                        Quis custodiet ipsos custodes?

                        Comment

                        Working...
                        X