No announcement yet.

Phantom IP Address for wireless NIC

  • Filter
  • Time
  • Show
Clear All
new posts

  • Phantom IP Address for wireless NIC

    Just configured a new notebook to an existing wired/wireless LAN with broadband (DSL) connection. Notebook had no problem seeing the access point and no problem picking up an IP address and getting ISP connectivity.

    A short while later, the notebook was disconnected and connected again but this time, i could not pick up an IP address.

    I ran IPCONFIG and it showed a phantom IP address, unrelated to any of the addresses on the network or at the ISP. I cleared the IP address and tried to renew, but was not able to. When I ran IPCONFIG again, it once again showed the phantom address. I plugged the notebook into the router/switch via e-net and had no problem. I can connect other notebooks to the router, no problem. All other devices work fine.

    This notebook just wont pick up the IP address and instead, picks up a phantom address.

    Any ideas?

  • #2
    What was the phantom IP address? Something like

    Another quick question- what are you using to manage your wireless connections? The Windows service? If so, there should be an icon on the lower right side (down by the clock) showing network connections. Right click on the one which is for the wireless and select 'show all wireless networks' (or something like that). A window should open and you should see all of the wireless networks available. Or you can go into COntrol Panel/Network Connections. Slect the wireless NIC and go to properties. Work you way through the wireless options.

    If yours doesn't show up- I would go back to the wireless router/access point and dertermine the configuration... SSID/WEP/Pre-share etc. Make sure you match all of the parameters. I would then restart the router and test again.

    Let me know


    • #3
      Phantom IP Address for wireless NIC

      Yes, 169.x.x.x

      WEP enabled.

      Using Intel ProSet NOT MSFT wireless service (check box not checked).

      When I scan for available networks I see the AP, it asks for the WEP key and I provide it. It allows me to connect to the AP.

      I just can't pick up a valid IP address from the routing engine and I get the 169.x.x.x

      How did you know about the 169.x.x.x? Sounds like you have seen this before?




      • #4
        The 169.x.x.x address is a default address windows OS provides automatically when it can't find a DHCP server or the NIC card doesn't have a static address assigned.

        It is a good/quick check to see if your network is working. If you see the 169. address it is a good bet that you have a physical (cabling or in your case wireless) connection problem.

        Is the AP a router or a access point? And, in eather case, is the AP providing DHCP (handing out IP addresses)? If it is not handing IP's out you may have to turn on DHCP or set a static IP on the wireless card.

        The easiest way to get this going is to revert the AP back to the basic settings- turn off WEP and remove any shared key. Then see if you can connect and get an IP. Once you receive an IP start turning on the options- Make sure you have a good SSID name you can recognize. Once you revert the AP go to the laptop.

        Are you using the Intel wireless manager in the laptop or the Windows manager? You can use either but only use 1 of them. In the windows manager-

        Open network connections
        Right click on your wireless connection and go to properties
        Click on Wireless Networks

        Scan for wireless networks if yours doesn't show up bring the laptop next to the AP and scan again. If it still doesn't show up you have an AP, wirelss card or antenna problem.

        If it does show up- add it to your preffered networks and make it the primary.

        You should set this network with WEP and pre-shared key on both ends and then go to the advanced options to auto connect to this network.

        I am jumping around a bit- trying to do this from memory but by resetting and starting over is usually the easiest way to solve connectivity issues.

        let me know- this is very 'fixable'


        • #5
          Phantom IP Address for wireless NIC

          Good info and I am sure now that you have outlined for me that it has to do with the WEP settings.

          It worked w/o WEP.

          I will try this and let you know.

          Thanks for the time.



          • #6
            Phantom IP Address for wireless NIC

            This was an easy fix.

            Problem was with a dial-up accelerator that was conflicting with the DHCP service. I disable the accelerator and it works fine.

            Thank you for your help.