No announcement yet.

BIG problem after upgrading firmware- Alcatel Speed Touch 51

  • Filter
  • Time
  • Show
Clear All
new posts

  • BIG problem after upgrading firmware- Alcatel Speed Touch 51

    Hola guys,
    My modem was working with firmware release- "GV8BAA3.742" with no problems, a few days ago a friend from another forum recommended me to upgrade to a new release- "GV8BAA3.744".
    So I tried it but from that point I cannot reach my modem by ping or by it's WebGUI ( as I did before.
    Strange thing- the modem is a DHCP server, all computers in LAN receive an IP but none can reach the modem!
    I have noticed something today, if restarting the modem after a few seconds I can ping and reach it for a few seconds (20-30) and then as before, nothing...
    Also if I disconnect the ISP line/cable I can reach it again, connect the ISP cable and wait a few second same problem.

    Any idea?

  • #2
    Have you tried rolling back to the previous firmware version, and checked if this will fix the problem.

    As you said, if you D/C the ISP line, you can contact the modem, do you have any logs that the modem holds that you could check while you have access to it?

    I would personally unplug the modem, hook it to a single computer, and flash it back to the previously known working Firmware, and then see if this fixes the problem...



    • #3
      Well, funny thing I forgot to write, the firmware didnít actually upgraded successfully! I logged into the modem and saw that it S/W is still "GV8BAA3.742" as before.
      So I upload a configuration file again (*.ini) and all buck to normal now, I can reach the modem with no problem even when it's connected.

      Thanks for help and time!!


      • #4
        So your upgrade didn't actually succeed in the first place, that would be a definate reason why you where having problems.

        Glad all is working now.

        Regards, B.