No announcement yet.

Can't Access Speedtouch Pro

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Access Speedtouch Pro

    I was trying to change my DHCP leased addresses from 10.0.0.X to 192.168.1.X and have locked myself out of the modem. I went into the DHCP tab on the modem config page and changed the leased ranges from to whatever to - I also changed the subnet mask to from the standard I hit enter and as expected I lost connection to the modem. But it now doesn't assign an IP addresses to the two PCs connected to it and I can't get back into the admin panel to change anything. I didn't see any way to change the admin page of the modem from to a 192 address so I assumed (wrongly) that the admin page would remain at I have tried to ping of life and ping to default but they both don't work. When I try to ping to life it tells me that the 01-90-D0-80-01-01 address is incorrect and doesn't allow it to be entered. When I try ping to default the command is entered fine but when I type arp -a, no connections are listed. I have tried to hold down the reset button on the back for 4 seconds (I also tried it for over a minute) with no appears as though it is faulty and does not work. Any help would be appreciated. Thanks!

  • #2
    What is the IP of the PC you are using to access the Alcatel?
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      It is supposed to be DHCP but it is not being assigned anything by the modem. I tried putting in a static address in the - range with a subnet mask but that doesn't work.


      • #4
        Well I figured it out. Basically I needed to change the IP of my computer to 10.0.0.x (not the new 192.168.1.X range I had specified) and put in the old subnet entry of and gateway of Then I could connects to the modem and properly change the IP scheme (i.e change the modem IP first before screwing with the assigned IP ranges.).


        • #5
          So you changed the DHCP, but didn't change the modem, therefore the IP's the modem was dishing was incompatible wth the IP the modem had in the firstplace...



          • #6
            And once you did the reset it went back to