No announcement yet.

SpeedTouch Pro (upgraded home) connection problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • SpeedTouch Pro (upgraded home) connection problems

    I have a modded ST home connected to a linksys wireless router which is term broadcasts to my home PC/laptop. Everything was working fine until I tried to change the modem from auto DHCP to DHCP client for some reason when I was tinkering to get VNC to work. As soon as I did that I could no longer connect to the modem via (duh...stupid me I know. I always assumed that I could use the defaults button on the back to revert to the default setting but it seems like I have a faulty default button since it doesn't work. I hold it in for 5 seconds...everything is still the same. Hold it in for 30 seconds...nothing. I assume that the default settings would change it back to auto DHCP so that I can get back in.

    Any ideas about how I can get back into the admin to turn back on auto DHCP?

  • #2
    Try ping or reset to defaults?