Announcement

Collapse
No announcement yet.

Help with speedtouch pro (ex home)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with speedtouch pro (ex home)

    Hi everyone ...here is my problem.

    i convered my modem a while ago and used the instructions on this site
    for allways-on connection,using ppp.
    worked like a dream.

    for some unknown reason i reconfigured something i am not able to trace
    and now i am not able to use this feature.

    the modem is connected and all settings seem fine
    i can ping 10.0.0.138 and my local ip is 10.0.0.1
    it looks like the line is up and running but i cant surf on my pc or connect to anything at all,i tried everything including switching off the firewall.
    changing back to Home and then pro again,reseting to defaults and setting everything again.

    i even formatted my pc and installed a freash copy of xp...and nada.

    btw.....i can surf the old fashion way using VPN and pptp dial-up from my pc while the modem is set to default.

    anyone knows?

    thanx in advance.

  • #2
    Anyone?

    Please...i am still stuck...any idea will be good for me.

    Thanx

    Comment


    • #3
      Ok

      i solved the problem by upgrading my Alcatel from pro to 510
      its now working again.

      i guess i messed up the old software.

      Comment


      • #4
        Well done on solving your problem!! Sorry, but I know squat about the Alcatel.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment

        Working...
        X