No announcement yet.

A problem with alcatel speedtouch pro

  • Filter
  • Time
  • Show
Clear All
new posts

  • A problem with alcatel speedtouch pro

    2 Days ago..i've made my alcatel home to pro..
    and there were a few problems...
    at first...i couldnt get my apache web server online..that was because i was needed to forward port 80...when i tried to do that...on nat...when the nat enable is none it sais that the nat command has failed..
    bu when i've changed the nat enable to pat i could forward the port but the internet connection hasent was only able to ping websites..and when i tried to enter them..its always sais on the status bar on explorer
    "connection to site:192.118.**.**" and then redirects me to the dns error page...
    the seconed problem that i had...was that after that i've setup some configuirations on the alcatel changin the dhcp ranges and things like that...i had a weird problem...when the modem was connected to the eth port the modem always reboot himself again and again...the light is stucked and then he reboots and do POST
    i called bezek.(our adsl company) they said there is nothing to do...and the modem is gone..because the restore to default button on the back of the modem hasent worked..
    then i tried to open the modem...but with no i brought a new modem..a usb modem "Globespan ale070" i connected it to the computer and started working...then..for some reason is aw the alcatel modem. isnt rebooting even when connect to an ethernet port on another i tried it on the computer and it all went well... i've brought it back to the default settings...and now i want to make it pro again...but can you ensure me that it wont happen again?or can you give me an explanasion why this happed?and how can i setup port forwarding for port 80?
    i'd be very thankful

    Yours sincerley,