No announcement yet.

Alcatel home and 510 firmware upgrade issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Alcatel home and 510 firmware upgrade issue


    I just upgraded my firmware on my Alcatel home to the 510 and the upgrade worked.

    However, I did a small mistake - I set up the modem to autodial to my ISP and indeed it works, but I cannot find anyway to make it stop! (I just bought a wifi router with a *GOOD* UPNP support (I still cannot get MSN Messenger to connect with the UpNp that Alcatel provides. The modem is the DHCP server and all my machines accept an IP from the alcatel, and even windows sees the modem as UpNP but still - MSN messenger insist it's not connected through wifi.. go figure

    Anyway, I tried to go back to the old firmware (281), with the setpassive and switch command (I verified that indeed I have the 281 firmware as passive), but the modem keeps coming back to the 721 firmware

    I looked through ftp and the start.cmd command in the modem root's directory points to the 721 firmware and NOT the 281. is there a way to modify/upload the start.cmd command? (I can only change files in the DL directory)..

    Any help please?