No announcement yet.

inaccessible Speedtouch Home

  • Filter
  • Time
  • Show
Clear All
new posts

  • inaccessible Speedtouch Home

    I think, I'm looking for a Hacker......

    A friend told me about upgrading an SpeedTouch Home to SpeedTouch Pro.
    I gave him my modem, but he failed.....

    Now I try to access my modem, but it asks me for a password everytime a try to connect: telnet, Http, ftp,......

    I tried several Hash-passwords but they didn't gave me the correct password.
    I tried also the different reset-methods described in de manual, reset-button, but nothing will reset my modem to default factory settings.

    Can someone help me???


  • #2
    Re: inaccessible Speedtouch Home

    Yes - buy a new modem. And beat up your "friend".

    For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

    Anything you say will be misquoted and used against you


    • #3
      Re: inaccessible Speedtouch Home

      Change IP on your PC to
      Connect ethernet cable to SpeedTouch
      Open IE and type and see if you get a web page. If you do, you will have to enter the Username and Password you received from your ISP.

      If it doesn't work, buy a new modem. TP-Link TD8810 have a single port modem/router for AUD$38.50. For another AUD$11 you can get one that has a 4port switch built-in. This device is also ADSL2+ ready.
      Joined: 23rd December 2003
      Departed: 23rd December 2015