Announcement

Collapse
No announcement yet.

alcatel pro blocking remote desktop?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • alcatel pro blocking remote desktop?

    I followed your really great step by step and upgraded to pro.
    Internet and email working fine.
    However - remote desktop does not work at all.
    I figured it has something to do with nat settings and went to the upgrade to 510 page, but it seems my version is not an upgradable one.
    Is there a way to make rdp work after all

    thx for anyone posting a helpful tip.
    Aviv

  • #2
    Did you configure NAT mappings to port 3389 TCP? That should do the trick.

    Also, although simple, did you enable RDP in the system properties?

    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      YES would you like to try desktop against me ?

      XP PRO EN SP1
      MSN MSGR 6.0
      CHK UPGRADING TO 510 first
      work slowly
      according to instructions at www.petri.com
      http://www.petri.com/alcatel_upgrade_to_510.htm

      Comment


      • #4
        Re: alcatel pro blocking remote desktop?

        Originally posted by aviv
        I followed your really great step by step and upgraded to pro.
        Internet and email working fine.
        However - remote desktop does not work at all.
        I figured it has something to do with nat settings and went to the upgrade to 510 page, but it seems my version is not an upgradable one.
        Is there a way to make rdp work after all

        thx for anyone posting a helpful tip.
        Aviv
        I have same fucking problem. RDP is not accessible
        I have the portmapping for 3389 but it dosn't help.
        RDP is enabled ( cmd> telnet licalhost 3389 - is respond , and outside NAT is not)

        Daniel , can you check it please ? The other services is working find.

        Comment


        • #5
          ku4er, since this is a public forum and therefore available to minors, would appreciate it if you could keep the language under control.

          Thank you.
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment

          Working...
          X