Announcement

Collapse
No announcement yet.

entering modem properties

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • entering modem properties

    I have WinXP-SP2-Home with a DSL modem. I used to be able to enter the modem setup page by entering 10.0.0.138 in the address box of the browser. Now either I immediately get "a can't display page " response or if the page opens, after I enter the user name and password to log on, then I get the "can't display page" response with the follwing in the address bar: "http://10.0.0.138/?uiViewUserName=Ad...=Admin&x=0&y=0". It is as if the browser is searching the internet for the address, but of course it exists only locally on my computer.
    Anybody have an idea why this happens, and how to overcome it?
    Thanks.

  • #2
    Re: entering modem properties

    What is the IP address of your PC?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: entering modem properties

      It changes with every logon. By the way, I have configured the modem as a router which is convenient plus adding the extra protection layer of hardware firewall feature of the modem.

      Comment


      • #4
        Re: entering modem properties

        Does this changing IP start with 169.254.x.x?

        If so, go into your network properties and make the IP 10.0.0.10, sub netmask 255.0.0.0 (if that doesn't work try 255.255.255.0) and Default Gateway 10.0.0.138

        Post back with results.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: entering modem properties

          Without being able to access the modem/router properties, I have forgotten how to fiind the current IP address. Can you help me?
          Thanks.

          I found it:
          IP: 10.0.0.2
          Sub-netmask: 255.0.0.0
          Default gateway; 10.0.0.138

          These values don't change. What changes is my out-going IP address on the internet side.

          This is about what you suggested w/o any changes. I still get the response I described above, i.e. the modem access page opens but after I enter the Admin p/w I get "can't display page".
          Thanks.
          Last edited by r2baruch; 18th February 2007, 22:01. Reason: Correct a dumb response.

          Comment


          • #6
            Re: entering modem properties

            What is the modem make and model?
            Did you tried to upgrade the firmware and then have this problem?
            What Internet browser are you using?

            Anyone have any suggestions before I go for a Factory Default reset?
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment


            • #7
              Re: entering modem properties

              aztech DSL600E
              no
              ie6

              this is a new problem. ipreviously wasble to get in w/o any difficulty

              Comment


              • #8
                Re: entering modem properties

                Have you tried rebooting the modem - Sometimes they can get thier knickers in a twist and a simple reboot fixes the problem

                Michael
                Michael Armstrong
                www.m80arm.co.uk
                MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

                ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                Comment


                • #9
                  Re: entering modem properties

                  I am afraid to try. if it doesn't solve the problem then I won't be able to reset the configuration the way I want it.

                  Comment


                  • #10
                    Re: entering modem properties

                    I had a similar problem and then realised that because I was using an <anonimiser> program, my 3 web browsers could not locate the modem due to a "change" in my IP address.

                    Was able to edit my settings when I used my USB drive with Opera Portable on it.

                    Could this info help?

                    Cheers

                    Comment

                    Working...
                    X