Announcement

Collapse
No announcement yet.

כיצד ניתן להפוך אלקטל משודרג (510) לעבוד בפרוטוקול PPPOE ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • כיצד ניתן להפוך אלקטל משודרג (510) לעבוד בפרוטוקול PPPOE ?

    במקום פרוטול PPPOA / נתב.

    שידרגתי את האלקטל שלי HOMETOUCH ל- פרו --> 510.
    כדי להתחבר לאוניברסיטת חיפה אני יכול לעשות זאת
    רק בחיבור "מאובטח" עם "מחולל סיסמאות" על גבי
    פרוטוקול PPPOE בלבד.

    בעבר היה קובץ בשם 510PPPOE.ini
    אותו העלתי ב UPGRADE --> CONFIGURATION
    ואז בוטלה האפשרות CONNECT ויכולתי להגדיר חייגן "חלונות" ל- PPPOE
    מא הקובץ אבד לי, אינני מצליח להשיגו ועקב תקלה במודם
    שהחזירה אותו לגירסה הצרפתית שלו ואח"כ העלתי מחדש את הקובץ
    של בזק שהופך אותו לנתב PPPOA.

    עכשיו אני צריך להפוך אותו ל- PPPOE ואי לי מושג איך ???

    אני מאד אשמח לעזרתכם בנידון.
    מצ"ב אשכול שלם שפתחתי בזמנו ב- FRESH אבל טרם נמצאה הישועה:
    http://www.fresh.co.il/dcforum/dcboa...wmode=threaded

    תודה רבה (:
    Attached Files

  • #2
    in english please.
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Wanted: Alcatel PRO --> 510 a PPPOE.ini configuration fil

      I have an upgraded Alctel PRO (510V3.7)

      In order to connect my University Secure ISP it can be done only via PPPOE.

      How can I cange the Israeli_PPPOA.ini that I had uploded in
      UPGRADE --> CONFIGURATION

      Does any one as a PPPOE.ini ?

      looking forward for yout help...

      Link to the Q. in Fresh Forum....
      http://www.fresh.co.il/dcforum/dcboa...wmode=threaded

      Comment


      • #4
        I just move to South Africa where PPPoE is used.
        It took me some troubles to change my user.ini to PPPoE configuration, but now it logs in to my provider as it did before using PPPoA!

        This is what you need to do:

        [phone.ini] section:
        Change "type=ppp" to "type=bridge"
        Of course you must set the right VPI/VCI values here as well.

        [ppp.ini] section:
        change "proto=pppoa" to "proto=pppoe". If encaps is set in the [ppp.ini] section, change it from "encaps=vcmux" to "encaps=llc". If it is not set, it uses the default settings (vcmux for pppoa and llc for pppoe).
        Also, you need to add "acname=xxxxxxxxx" and/or "servicename= xxxxxxxx".
        The access concentrator and service name are provided by your ISP, "ppp ifscan" did not give me any results.

        Of course you must set the right login name, passwords and DNS servers.

        That's all! I have attached an .ini file that does the work for me using a Telkom ADSL line in South Africa (I use a 510v3 modem / tweaked Hometouch Pro).

        Comment


        • #5
          uhh, I tried to attach the ini file, but where did it go?
          all right, I will give it the extension .txt this time
          Attached Files

          Comment

          Working...
          X