No announcement yet. no longer works on alcatel speed touch home/pro

  • Filter
  • Time
  • Show
Clear All
new posts

  • no longer works on alcatel speed touch home/pro

    I'm new to this forum and probably in way over my head....

    Yesterday I upgraded my home modem to pro and started using PPP instead of PPTP... no problems; everything was great.

    Today I wanted to get rid of lowID's on Emule and after unsuccesfull experimenting with nat create I thought it would be wise to explore my modem with the userinterface you get with Stupid enough I thought that through system setup I could get more options, since all other menu option didn't give me the options to redirect ports. So I typed my system password I got yesterday during the home/pro upgrade. I'm pretty sure I typed it correctly but now I can't get in the menu anymore and can't telnet to my modem anymore. I'm not sure which username I have to use that would go with the password. Modem stills works OK.

    Any suggestions? I'm hesitant to try and reset my modem; I didn't write down every entry from the routing section and I bet that's going to be resetted as well? All the other sections I can manage.

  • #2
    The only way to solve it as I can think of is to reset modem for 4 seconds using the reset button on the back.
    Memento Mori


    • #3
      Thanks for the reply Sten. After I posted the stranged things have happend. I found an old installation disk of my ADSL-provider and inserted the disk into the drive. My internet connection stopped (I didn't notice this for quite some time, so I guess it must have been the disk that caused the connection to stop working). The disk must have resetted some things on my modem. But there is no execuatble that is capable of doing this, as far as I can tell, on the disk Anyway, I rebooted my modem and computer and now the did work, but my modem was down according to what I saw in the userinterface. I rebooted a few times both devices, configured the modem for PPP use and some how everything is fine.

      Stange indeed, but the end result is OK. I'm off to try and get rid of my LowID's.........


      • #4
        Check the forum for the specific string to do it.
        It written here somewhere.
        Try searching for NAT.
        Memento Mori


        • #5
          thanks, read a bit about it and got it to work with:

          {nat create protocol=tcp inside_addr= outside_addr=62.131.XXX.XXX:4662}


          {nat create protocol=udp inside_addr=

          where 62.131.XXX.XXX is my external IP address. Also changed the udp port to 4711 in emule (obviously).

          Is this the correct procedure to do it? Didn't I open up my computer to the whole outside world


          • #6
            I think not.
            Your IP will change from time to time.Why? Maybe restart, Maybe power failure....
            So use which indicates ANY IP you will get in future.
            nat create protocol=tcp inside_addr= outside_addr=
            nat create protocol=udp inside_addr= outside_addr=
            You open to outside world only 2 ports.
            Memento Mori


            • #7
              For some reason if I use as the outside_address I get the message 'Failed to create static NAT entry' . Any thoughts?


              • #8
                The port you are trying to forward probably already in use , I mean you already specified address with it.

                just delete it and do all over again with outside addr :

                it should work.


                • #9
                  I looked with nat <return> and then list <return> to see if there are double entries for the 4662 port, but there aren't. I'm not sure if this is what I should do (I'm a rookie ) but if I can't find any I don't know how to delete it. I also tried (just as a little experiment) to open the 4663 port with the same command I used with the 4662 port but got the same error message. Maybe there is something else wrong with my settings?

                  btw if I look at the entries that are shown with list I see a header foreign-addressort. For the 4662 (tcp) entry and the 4711 (udp) entry it has values of Under the header outside-addressort it has the values I mentioned earlier.


                  • #10
                    Are you using winxp ? if so i have other method which will get rid of the LOWID in emule (i did it with my computer not so long ago and it worked)


                    • #11
                      No, I'm using a trial version of win2003 server. But will go back to XP shortly, so I really would like to know how you got rid of the lowID's. Thanks in advance!


                      • #12
                        ok to make it work on XP you need to follow this :

                        Originally posted by lskyw
                        1. Open the start Menu --> Settings --> Network connections --> Double click on the your network connection to the internet. In the support tab you will be able ot see 3 parameters:
                        Your IP (as assigned by the modem's DHCP), the subnet and your default gateway (this is the modem's IP). Write all these down.

                        2. Open a command line (run 'cmd') and type 'ipconfig /all'.
                        You'll get some information about your connection, and the 2 lines in the bottom represents the Primary and Secondary DNS servers your ISP uses (DNS servers are servres that hold information of domain names and their IP's - if making it simple ). Write both of those down to.

                        3. After you've copied all of this, open your modem interface by inserting it's IP (default is in the address bar in Internet Explorer. I don't use an Alcatel modem at home so I don't really remmeber by heart where exactly you turn the DHCP option off, but with a bit of exploration you'll find it.

                        4. After you've turned the DHCP off open your network connection again (like in step 1) and press the properties button. Double-Click 'Internet Protocol (TCP/IP)' and fill- in the information you've written down (it had some use in the end...).

                        5. Thats it, now you're working with a static IP on your computer. Do this to all the computers connected to your modem, and open the requested ports by any program, and there you go... (BTW, notice that in some programs - eMule for instance - you can actually change the port it uses in case you "run out of ports" )

                        Now go to this sites :


                        http://<a href="http://www.emuleproj...pic</a> <br />

                        Hope it will work out for you! !


                        • #13
                          Thanks! I'll try it when I installed XP.