No announcement yet.

Failed login to alcatel pro router

  • Filter
  • Time
  • Show
Clear All
new posts

  • Failed login to alcatel pro router


    I have an Alcatel SpeedTouch Home converted to a Pro router. I'm running Win98SE, with the computer connected directly to the modem.

    I'm trying to access it's HTML interface through the address.
    I get a password request, but when I type the password that used to work (the one I used to make the conversion to Pro) it behaves like I gave it the wrong password.

    To make matters worse, when I try to TelNet in, and give it the same password, it waits a few seconds, and then tells me the connection was lost.

    Any ideas anyone


    Ilan Kleinberger

  • #2
    I got couple of times connection lost.Don't think this is a big deal.
    Just try to log-in through it again.
    Is it possible that someone else besides you got access to modem?
    You can try also pushing the RESET button for 4 seconds.May-be this will help.
    However the pushing the reset for 4 seconds erasing all customization you did.
    But you'll be able to access the modem with the default password.
    Memento Mori


    • #3
      pressing reset

      Thanks for the quick reply!

      I'm pretty sure I'm the only one with access.

      I tried logging in multiple times, always with the same result...

      Does this reset the modem to the HOME version?


      • #4
        It still will be PRO.
        Memento Mori


        • #5
          so the only customizations that will be lost will be related to port routing?


          • #6
            The OS will be configured as "default".
            Just the PRO option should stay on.
            Memento Mori


            • #7
              I'm afraid it had no effect.

              I pressed the 'defaults' button on the back of the alcatel unit for a solid 5-6 seconds, just to be sure I pressed it long enough.

              There doesn't seem to be any change. I still have the connection to the 'net, and I still can't log in neither by HTML not by TelNat.

              Do you need to press particularly hard, or something?

              Can I damage the thing by pressing the button again? I dimly remember someone telling me that if I press it twice it reverts to the FACTORY settings, and that I really don't want that to happen...?

              Any other thoughts?

              Thanks again...


              • #8
                Did you tried blank password?
                Memento Mori


                • #9
                  I did in both cases. No Joy.


                  • #10
                    What kind of router you have? 510?
                    What OS version? 4.0 or 4.2?
                    Have you tried this link?
                    Memento Mori


                    • #11
                      1- The router only reads 'Alcatel SpeedTouch Home' (I converted it to pro).

                      2- I'm not sure what you mean by OS, the router's bios? I have no idea. How do I find out (bear in mind I can't log in...?

                      3- Yes, I did. I tried both the ping-to-defaults and switch-to-defaults, with identical results, or more accurately, NO results. Nothing changed, so far as I can see. I still have the connection to the 'net (which means the router is still capable of dialing to the ISP) and I still can't log in to neither the HTML nor the TelNet interfaces...


                      • #12
                        Sorry, no more ideas...
                        Memento Mori


                        • #13
                          I just noticed that when I try to log in using TelNet, it tells me I used the wrong password, before loosing the connection. I don't think it was there before.

                          Does one usually need to log in right away at the beginning of a telnet session? I thought you needed the numerical password only for the EXPERT options, no?


                          • #14
                            Yes it is.
                            Somehow the password was set for the USER account
                            Memento Mori


                            • #15
                              when pressing the button in back, do I have to press it particularly hard?