Announcement

Collapse
No announcement yet.

no traffic gre tunnel cisco 2901

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • no traffic gre tunnel cisco 2901

    Hi guys,



    I try to make a gre tunnel with 2 cisco routers 2901, ping responds between tunnel ip's ends, but I don't have pings from the pc's inside the networks.





    Router 1 relevant info from config:

    ============================



    interface Tunnel0

    ip address 172.16.0.1 255.255.255.0

    ip mtu 1400

    ip tcp adjust-mss 1360

    tunnel source xx.180.116.49

    tunnel destination xx.180.116.45

    !

    interface Embedded-Service-Engine0/0

    no ip address

    shutdown

    !

    interface GigabitEthernet0/0

    ip address 11.11.11.1 255.255.255.0

    duplex auto

    speed auto

    !

    interface GigabitEthernet0/1

    ip address xx.180.116.49 255.255.255.224

    duplex auto

    speed auto

    !

    ip forward-protocol nd

    !

    ip http server

    ip http secure-server

    !

    ip route 10.10.10.0 255.255.255.0 172.16.0.2 permanent

    !





    Router 2

    ======================================



    interface Tunnel0

    ip address 172.16.0.2 255.255.255.0

    ip mtu 1400

    ip tcp adjust-mss 1360

    tunnel source xx.180.116.45

    tunnel destination xx.180.116.49

    !

    interface Embedded-Service-Engine0/0

    no ip address

    shutdown

    !

    interface GigabitEthernet0/0

    ip address 10.10.10.1 255.255.255.0

    ip nat inside

    ip virtual-reassembly in

    duplex auto

    speed auto

    !

    interface GigabitEthernet0/1

    description $ES_LAN$

    ip address xx.180.116.45 255.255.255.224

    ip nat outside

    ip virtual-reassembly in

    duplex auto

    speed auto

    !

    ip forward-protocol nd

    !

    ip http server

    no ip http secure-server

    !

    ip route 11.11.11.0 255.255.255.0 172.16.0.1 permanent

    !




    Thank you,

    Catalin

  • #2
    Re: no traffic gre tunnel cisco 2901

    I assume the 10.10.10.0/24 and the 11.11.11.0/24 are the remote networks your trying to reach. Any filtering being done between them? If windows machines did you make an exception for icmp traffic or disable the windows firewall for testing? I see you have the static routes pointing to the next hop ip address. Try changing the statics to use the tunnel interface


    ip route 10.10.10.0 255.255.255.0 tunnel 0

    I assume since you can ping the tunnel ip's that the tunnel interfaces are up.

    Post a show ip interface brief and show ip route on both routers. Also is there any other router in the transit path ? Also it possible that traffic is being natted. May need to add a nat exception for those networks.
    CCNA, CCNA-Security, CCNP
    CCIE Security (In Progress)

    Comment

    Working...
    X