Announcement

Collapse
No announcement yet.

Asa 5510 ipsec

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asa 5510 ipsec

    Hi there,

    I have configured remote access (Cisco VPN client) on ASA 5510. I can connect, everything works fine (can browse local network etc) but however I'm not able to connect to ASA using ASDM neither telnet. How to allow ASDM or telnet through VPN?

    Thanks in advance

  • #2
    Re: Asa 5510 ipsec

    Open ASDM on local PC and save those settings and then try >>>

    Configuration >> Device Management >> expand Management Access >> click on "ASDM/Telnet/HTTPS" >>>> now in right hand side put the subnets from which you want to be able to access your ASA using Telnet/ASDM/HTTPS etc.

    Add your vpn subnet so that from home laptop you'll be able to telnet your ASA. [ once connected to vpn ]

    https://1.2.3.4/admin/ >>> to launch your ASA using it's public IP
    Last edited by sco1984; 15th November 2011, 17:41.
    All in 1
    Solaris,Linux & Windows admin + networking.

    Comment


    • #3
      Re: Asa 5510 ipsec

      Originally posted by sco1984 View Post
      Open ASDM on local PC and save those settings and then try >>>

      Configuration >> Device Management >> expand Management Access >> click on "ASDM/Telnet/HTTPS" >>>> now in right hand side put the subnets from which you want to be able to access your ASA using Telnet/ASDM/HTTPS etc.

      Add your vpn subnet so that from home laptop you'll be able to telnet your ASA. [ once connected to vpn ]

      https://1.2.3.4/admin/ >>> to launch your ASA using it's public IP
      Hi,

      But which interface to chose?

      Comment


      • #4
        Re: Asa 5510 ipsec

        Originally posted by BBKING View Post
        Hi,

        But which interface to chose?
        which IP are you using when connecting to ASA (in ASDM)

        if internal - enable it on protected interface
        if external IP then enable it on external interface

        I personally would not do it on the external :shrug:

        if you can browse network resources after VPNing in then there's no reason why you can't manage your firewall either (well there is, as said above you need to enable access first).

        Comment

        Working...
        X