Announcement

Collapse
No announcement yet.

pix 515e unable to access the internet

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • pix 515e unable to access the internet

    Hi all,

    I need help to configure my pix 515e,
    I have 3 card
    E0 Outside interface ip 173.246.64.186 255.255.255.192
    E1 inside interface ip 192.168.2.4 255.255.255.0
    E2 DMZ interface NOT Activated
    My problem is that my internal network (E1) is unable to access the internet (WAN on E0), the funny thing is that I dont see the place to configure the gateway on the WAN interface (E0), do I need to put the gateway someware?

    here is my config:

    interface Ethernet0
    nameif outside
    security-level 0
    ip address 173.246.64.186 255.255.255.192
    ospf cost 10
    !
    interface Ethernet1
    nameif inside
    security-level 100
    ip address 192.168.2.4 255.255.255.0
    ospf cost 10
    !
    interface Ethernet2
    shutdown
    nameif dmz
    security-level 4
    ip address 192.168.1.1 255.255.255.0
    ospf cost 10
    !
    passwd vlOeTZx0QDg3MbCg encrypted
    ftp mode passive
    clock timezone EST -5
    clock summer-time EDT recurring
    dns domain-lookup inside
    dns server-group DefaultDNS
    domain-name cleard.local
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    mtu dmz 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image flash:/asdm-603.bin
    asdm history enable
    arp timeout 14400
    global (inside) 101 interface
    nat (inside) 101 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 0.0.0.0 0.0.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    no crypto isakmp nat-traversal
    telnet 0.0.0.0 0.0.0.0 inside
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 inside
    ssh timeout 5
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    ntp server 192.168.2.104 source inside prefer
    ssl encryption rc4-sha1
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum 1280
    policy-map global_policy
    class inspection_default
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    inspect dns preset_dns_map
    !
    service-policy global_policy global
    prompt hostname context

  • #2
    Re: pix 515e unable to access the internet

    One more thing, I am able to ping my isp gateway bout not google.ca

    Comment


    • #3
      Re: pix 515e unable to access the internet

      I have fied my problem, the problem was that I forgot the ROUTE!! to the gateway

      Comment

      Working...
      X