No announcement yet.

Cisco ASA no password

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco ASA no password

    Hi all,

    I have a Cisco ASA 5505, but unfortunately I wasn`t provided with the password and am not sure how to reset it.

    I can connect through the console cable if needed, but I don`t remember much about cisco commands.
    I know, once I can get access to the device, I can use the ASDM to continue with the configuration.

    Thanks for your replies.

  • #2
    Re: Cisco ASA no password


    • #3
      Re: Cisco ASA no password

      Hi Georgeeye and thanks for your reply.
      I had checked this before posting

      and changed username and password but I am still not able to access it.

      Is there anyway that I can disable the password?
      I can see there `s a reset button on the back of the device. Can you suggest me to use that?


      • #4
        Re: Cisco ASA no password


        The portion that you need to refer to is:

        This details the password recovery on your cisco device, and sets the password to blank, as in no password.

        As for resetting the device to factory defaults, I hope you have the configs backed up or documented before you do this. But if you can not access the device after following the password recovery steps from cisco, then factory reset is the only option...


        • #5
          Re: Cisco ASA no password

          I have tried it with no password and still don`t work.
          Now if I connect the device to a computer via ethernet I receive an error "Limited connection".

          I have inherited the device so I think I dont need those configurations.

          How can I use the reset button, as I have tried pressing it several times with no success.

          Thanks for you patiance!


          • #6
            Re: Cisco ASA no password

            Can you get a connection to the console port?


            • #7
              Re: Cisco ASA no password

              I can connect the device to the computer via console, I`ve been testing your links from the console port.....
              I`ve also tried to login using login command , but still unsuccesful.